HTML - problema al abrir frames

   
Vista:

problema al abrir frames

Publicado por Nacho (1 intervención) el 03/02/2015 21:55:46
Hola a todos! Soy nuevo en el foro, ya que me estoy iniciando ahora con el html para crear mi propia web.
Estoy teniendo un problema, que he buscado como solucionarlo por miles de sitios pero no aparece nada..
con este código por ejemplo:
<html>
<head>
</head>
<frameset frameborder=yes cols="50%,50%">
<frame src="https://www.google.com/">
<frame src="https://www.google.com/">
</html>
divido la pantalla en dos frames, pero el buscador no me abre google en ninguna de ellas.
En chrome y en firefox me aparecen en blanco directamente, en explorer me dice que ese contenido no se puede mostrar en un marco.
la verdad que le he dado mil vueltas pero no se cual es el error! he visto en algunos tutoriales que abren las dos paginas sin problemas en ambos frames!
Espero que podais echarme una mano, y encantado de compartir este foro con vosotros!
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de xve

problema al abrir frames

Publicado por xve (1178 intervenciones) el 04/02/2015 10:58:02
Hola Nacho, recuerda que tienes que cerrar el </frameset>

he probado con google, y no me ha funcionado, no se si sera por el tema del https..., pero por ejemplo, he probado con lawebdelprogramador.com y me ha funcionado perfectamente.

1
2
3
4
5
6
7
8
<html>
<head>
</head>
<frameset frameborder="yes" cols="50%,50%">
<frame src="http://www.lawebdelprogramador.com/">
<frame src="http://www.lawebdelprogramador.com/">
</frameset>
</html>
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar