Hardware - Problemas con SATA II

   
Vista:

Problemas con SATA II

Publicado por Andres (6 intervenciones) el 03/04/2009 03:23:39
Buenas

Tengo el siguiente problema

Configuración:
============
MotherBoard : ASUS A8V Deluxe con AMD 3000 con 3Gb RAM
Instalado Disco IDE Master 80Gb - con paticion C: y D: en primer slot
Instalado 2 Compacteras IDE Master y Slave - en segundo slot
S.O. Windows Server 2003 Enterprise Edition

Problema:
========
Compre un disco Wester Digital SATA II de 500Gb - Modelo WD50000AAKS
Lo conecte al slot de SATA I (no estoy usando los conectores de RAID 0 y 1)

No me reconoce el disco y me da error en el bios pero igualmente me deja seguir adelante y carga el Win2003.

En el Bios modifique lo siguiente :
===========================
Opciones :
---------------
Advanced OnBoard Devices Configuration OnChip SATA Boot ROM = Enabled
Advanced OnBoard Devices Configuration OnBoard Promise Controller = Enabled
Advanced OnBoard Devices Configuration OnBoard Promise Controller Operating Mode = IDE Mode

Me han dicho que no necesitaria usar controladores, de todos modos baje unos que espero sean los correctos, pero tambien me dicen que debo crear un diskette boot de windows 2003 para utilizar estos controladores. El problema es que no encuentro los archivos necesarios para copiar en el diskette que se supone deberian estar en el win2003 del disco C: como por ejemplo el ntdetect.com y ntldr aedmas de crear un archivo Boot.ini con las instrucciones que me dieron

No se que hacer, el disco lo necesito porque estoy con un disco e 80gb y no da mas de capacidad. Quisiera no usar un diskette o controladores adicionales si puedo resolverlo edsde el BIOS.

Gracias de antemano
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:Problemas con SATA II

Publicado por Gabi (43 intervenciones) el 03/04/2009 10:20:56
Has mirado la posición del jumper (un plastiquito que suele ser azul y que hace de puente electrico entre 2 pins)? lo digo porque si está configurado como SATA II no lo reconocerá como SATA I, para eso debes reconfigurar el jumper, de forma que se convierta en un SATA I. Sigue las intrucciones que encontrarás en el disco duro, generalmente en la parte superior.

Espero haberte sido de alguna ayuda.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Problemas con SATA II

Publicado por Andres (6 intervenciones) el 04/04/2009 23:03:07
Gabi, te he echo caso ya he jumpeado segun las indicaciones el pin 5 y 6, y si bien ahora pareciera que a medias lo reconoce porque en algun momento del boot aparece el disco WD como master del sata sigue diciendome que no esta instalado en el bios. No logro entender de como infomarle al sistema que elmasteres el disco IDE y el sata un esclavo, puesestan en controladoras diferentes... supongo que el problema vendra por ese lado, no se, ya estoy mareado.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Problemas con SATA II

Publicado por Miguel Ángel (121 intervenciones) el 07/04/2009 00:59:22
Buenas noches:

Simplemente ingresa al BIOS de tu pc y si te está dando un poco de problemas, debe ser porque no está activado el reconocer discos SATA I o SATA II; vaya pues la diferencia es muy poca.

Existe un sitio en el BIOS en que debe activar para que los buses IDE y SATA los reconozca de una sola vez; en algunas placas a los buses IDE se los conoce como PATA.

Saludos.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Problemas con SATA II

Publicado por FRANCISCO (21 intervenciones) el 07/04/2009 18:40:53
por el windows y el disco sataII lo mas viable es que es un problema de controladores, bajate los controladores adecuados o utiliza un windows modificado que ya trae consigo la mayoria de drivers para estos discos sata
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Problemas con SATA II

Publicado por Andres (6 intervenciones) el 08/04/2009 00:58:16
Gaby, Francisco, gracias por la data, les cuento o que pude avanzar.

He actualizado desde la pagina de ASUS el bios con la ultima version (no beta), el socket que corresponde a mi mother ASUS A8V Deluxe con socket 939 y recien entonces el boot me muestra que existe el SATA como master, pero me dice que no tengo Bios installed.

En el setup no encuentro una opcion que me permita combinar IDE y SATA.

En el windows 2003 veo las opciones de Hardware y me aparece el SATA como disco rigido pero me da error en un controlador Win server 2003 promise fasttrak 378 controller. Lo he desinstalado he instalado nuevamente con diferentes versiones de este controlador que he bajado de internet, pero sigue dando error.

Al momento de bootear la maquina no se en que momento yo deberia cargar el controlador (en el caso que consiga alguno, pues no tengo), no se si es una tecla de funcion o combinacion de ellas. Como dato tengo que es VIA 8237 sata.

Tambien he probado desconectar el IDE y bootear con F6 para selecionar el boot, en la lista me aparece el SATA, al seleccionarlo me lleva a pantalla de configuracion del SATA pero para RAID, se queda congelado y unicamente me permite salir, supongo que al darse cuenta que no hay otro disco provoca la anulacion de la configuracion.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar