Hardware - Problemas con NVIDIA GeForce FX 5500 de 256 Mb

   
Vista:

Problemas con NVIDIA GeForce FX 5500 de 256 Mb

Publicado por Wilson (2 intervenciones) el 25/07/2009 23:35:31
Hoal foreros, he buscado por todo google y no encuentro nada que se parezca a mi problema, por eso decidi consultar, y espero alguien pueda ayudarme.

Tengo windows vista y una tarjeta de video NVIDIA GeForce FX 5500 de 256 Mb; hace timepo que tengo la misma maquina y la misma tarjeta y hace tiempo q tengo windows vista instalado, siempre funcionó pefectamente e incluso los juegos que son apto para mi maquina funcionaban bien.

Ahora pues un buen día (ayer), enciendo la pC (aclaro que la ves anterior que la use la apagué de forma nomrl), y no enciende, o sea, explico un poco:

Cuando enciende la maquina siempre me muestra, antes de la bios un texto en la esquina superior izquierda, donde dice la marca y modelo de mi tarjeta de video y la capacidad.

Luego de inicia la bios y windows.

Pero ... esta vez no fue así, me mostró como siempre el texto de la tarjeta de vide, pero aparecía simbolos extraños, y caracteres de colores, como ser este ▓, y aparecer de varios colores y por toda la pantaa mientras la bios va trabajando y a la hora de inicioar windows queda toda la pantalla verde con algunos puntitos en amarillo; estu un buen rato tratando de solucionar pero nada, quite la tarje la limpe y volví a insertar pero el problema persiste; entonces retiré la tarjeta y enchufe el monito por onboard y así pude utilizar el pc, por favor alguien que me ayuda ntes de tener que comprar otra tarjeta, su es que tiene arregló, algo de drivers o no se.

Desde ya gracias.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:Problemas con NVIDIA GeForce FX 5500 de 256 Mb

Publicado por LEDMAN_X (1 intervención) el 24/11/2009 02:05:40
hola amigo...
yo actualmente uso esa tarje en windows 7 me jala bien exepto cuando ejecuto el wow ¬¬ cosa de drivers xD, pero antes tenia una tarjeta de 512 agp ATI y me paso el mismo problema k a ti, revisa los capasitores k se encuentran del dicipador arriba a la derecha y abajo de este (creo) = son los capasitores mas grandes en toda la tarjeta, fijate muy bien si en la parte de arriva de los capasitores estan como levantadas unas plakitas si es asi los capasitores no funcionan y es cuestion de cambiarlos te durara otro tiempo mas tu tarjeta
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Problemas con NVIDIA GeForce FX 5500 de 256 Mb

Publicado por JFTA (1 intervención) el 04/01/2010 01:07:27
hola, al parecer este tema esta muerto pero lo revivo.
yo tambien tengo el mismo problema que este amigo, tengo una targeta grafica nvidia geforce fx 5500, la compre ayer y la instale y corria bien, pero hoy en la mañana ke la prendi me salieron en el boot las letras de colores, entre parpadeando y no me inicia el escritorio se keda prendido el monitor pero nada de que inicia.

espero que puedan responder adios.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Problemas con NVIDIA GeForce FX 5500 de 256 Mb

Publicado por Wilson (2 intervenciones) el 04/01/2010 23:04:30
Hola pues ya que me lo recuerdas, al final la tarjeta de video la tengo guardada y compré otra, pues le saque un poco la tierra y le revise lo que decias Ledeman y la verdad no le veo nada extraño tiene 5 capacitores grandes y tienen una cruz encima y se ven bien, luego tiene unos mas chicos y también estan correctos, o sea que quien sabe que será.

Igualmente la tengo guardada por si algun dia surge una solucion.

Saludos!!!
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar