Hardware - Reinicio del equipo,¿problema de la fuente de alim

   
Vista:

Reinicio del equipo,¿problema de la fuente de alim

Publicado por Alric (1 intervención) el 03/12/2009 09:26:42
Bueno,este es mi primer post en el foro,asi que antes de nada,saludos. Bien, hace poco adquiri un nuevo equipo, con la intencion de utilizarlo para mover juegos. El problema que tiene es que a la hora de mover algunos juegos que requieren bastante trabajo por parte de la maquina (Crysis y Modern warfare 2), sufro reinicios al poco rato. En un principio, lo achaque a un problema de software,aunque me mosqueaba que me reiniciase sin darme mensaje alguno de error. Por ello,busque los ultimos drivers y probe en varios sistemas operativos(usando los drivers adecuados en cada caso), tanto windows 7 en versiones 32 y 64 bits como xp en 32 bits(y distintos directX 9,10 y 11). En Xp seguia repitiendose el reinicio,aunque tardaba mas(en windows 7 se da normalmente en los primeros segundos, nunca mas de un par de minutos). Bajando la resolucion(aunque esto puede ser una mera impresion),tambien tardaba mas en darse.

Esto me llevo a pensar en un problema de hardware,quizas un exceso de temperatura. Asi que probe el 3dMark para la tarjeta(solo lo probe durante 20 minutos, pero se mantenia en una temperatura 80º sin problemas,ademas,al monitorizar la temperatura durante los primeros minutos de juego,se reiniciaba aun estando a 60ºC, mientras que en otros juegos,si que llegaba a moverse a 70 grados sin problemas). Tambien probe con el test de estabilidad de Everest,en el cual tampoco note nada anormal.

Eso me lleva a pensar que el problema puede estar en la ram o en la fuente de alimentacion. En cuanto vuelva del trabajo,le pasare el MenTest, pero mi memoria es Kingston,la cual ya he usado con anterioridad sin problemas. Asi que mi principal sospecha recae sobre la fuente de alimentacion, temiendome que cuando requiere poner a funcionar al maximo la tarjeta y la placa,no de a basto. Ademas, antes de reiniciar,el equipo se apaga completamente, algo propio de los fallos en la alimentacion. De todas formas, agradeceria cualquier consejo y opiniones.

Mi equipo es:
- Micro: CPU INTEL QUAD Q9550 2.83GHZ S
- Placa base: PL INTEL CORE 2 ASUS P5QL PRO SK
- Ventilador del micro: K8/AM2/478/775/1366 SCYTHE
- HD 500 GB MAESTRO SATA2
- Grafica: SVGA 896MB XFX GTX260 CUDA PCX
- MEM 2 GB DDR" 800 KINGSTON
- Monitor ACER X223HQB TFT

Respecto a la fuente de alimentacion,estos son sus datos,mas detallados.

- F. Alimentacion: FA600W NOX
Fuente compatible con SLI/Crossfire y Green Power. De
aspecto elegante con superificie niquelada y cables
enfundados. Y ahora con conector 8 pines para CPU.
- TIPO ATX 12V V2.2
- POTENCIA 600 W
- VOLTAJE 115 - 230 Vac
- PFC Pasivo
- VENTILACIÓN 1 x 120 mm
- NIVEL SONORO <21dBA
- CONECTORES · 1 x 20+4pin (Placa base), 1 x 8 pin CPU,
1 x 12V 4pin, 5 x 12V/5V 4pin, 2 x SATA, 2 x PCIExpress
y 1 x Floppy
- OTROS · Compatible con standard ATX/BTX
· Protección de corte
· Sistema Green Power
· Ventilador con control de velocidad automático
· Compatible con nVIDIA SLI y ATI Crossfire
· +3.3V - 24A / +5V - 32A / +12V1 - 21A / -12V - 0.6A /
+5VSB - 2.0A

Espero que alguien pueda aconsejarme respecto a este problema, sobretodo saber si mi fuente de alimentacion puede estar quedandose corta.

Sin mas,gracias.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
información
Otras secciones de LWP con contenido de Hardware
- Cursos de Hardware
- Temas de Hardware
- Chat de Hardware
información
Cursos y Temas de Hardware
- Puertos: El módulo de entrada/salida
- Overclocking
- Almacenamiento

RE:Reinicio del equipo,¿problema de la fuente de a

Publicado por Miguel Ángel (121 intervenciones) el 03/12/2009 16:06:29
Hola:

El problema que tú tienes en realidad puede deberse a:

1. Incompatibilidad de memoria, quiero decir que no sea la adecuada para tu placa madre.

2. Que el ventilar de tu microprocesado no está funcionando como corresponde, talvéz necesites reemplazarlo.

3. Que la crema disipadora que hace contacto entre el microprocesador y el ventilador no esté cumpliendo a cabalidad su tarea, refrigerar.

4. Una buena limpieza a todo el ordenador no le viene mal por lo menos de vez en cuando no??

Por eso se apaga tu ordenador.

Saludos.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Reinicio del equipo,¿problema de la fuente de a

Publicado por FREDDY PEREZ PACHECO (11 intervenciones) el 06/12/2009 16:30:53
Hola, has visto como esta el disipador del procesador?. si tiene mucho polvo debes abrir tu cpu y limpiarla. Si no, tienes otro problema, eso es en lo que yo te puedo ayudar, saludos...
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Reinicio del equipo,¿problema de la fuente de a

Publicado por berut (1 intervención) el 06/08/2010 18:52:43
Hola yo me he comprado otro equipo nuevo, con ati radeon hd5800 en crossfire y una placa asus p6x58d-e. Le he puesto una fuente de alimentación OCZ StealthXStream 700W. Me pasa exactamente lo mismo que a ti, el equipo se apaga y se reinicia cuando le hago trabajar mucho, con juegos a tope.

Pensaba que la placa estaba mal y la he cambiado. He probado a dejar la fuente con una sola tarjeta gráfica, y hace lo mismo.

He pasado unos test de ram y me dan que está todo OK. La memoria ram está en la lista de las recomendadas de la placa.

¿solucionaste tu problema cambiando la fuente? ¿finalmente era otra cosa?

gracias
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar