Hardware - PROBLEMAS CON IMPRESORA CANON IP1000

   
Vista:

PROBLEMAS CON IMPRESORA CANON IP1000

Publicado por alexandra (1 intervención) el 06/08/2010 20:42:03
HOLA AMIGOS
TENGO PROBLEMAS CON MI IMPRESORA CANON IP1000
La desarme para limpiarla porque no imprimia, estaba saliendo las hojas en blanco, no eran los cartuchos porque le acababa de cambiar.
Le limpie y le volvi a armar y ahora me sale el mensaje de error: un deposito esta mal instalado pero ya le reviso y no es eso.
El cabezal suena horrible cuando se enciende la impresora y al destaparle ya no recorrre para revisarle, tengo que sacarle a la fuerza.

Tal vez le arme mal?. Porque no estoy segura haber colocado correctamente los dos resortes que van debajo de donde descanza el cabezal.

Si alguien puede ayudarme mostrandome donde se colocan los resortes y si tienen idea cual puede ser la causa por lo que no imprime

gracias de antemano
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:PROBLEMAS CON IMPRESORA CANON IP1000

Publicado por carlos (1 intervención) el 16/08/2010 18:24:09
hola alexandra yo tuve el mismo problema estos link me ayudaron bastante. suerte. cualquier consulta escribeme.
http://www.hardmodding.net/smf/gabinetes-accesorios-y-perifericos/canon-ip-1000/
http://www.dtforum.net/index.php?PHPSESSID=1fd8547e7953aed7d3fc261d80327a31&topic=28642.msg1010659110#msg1010659110
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar