Hardware - ECS Motherboard

   
Vista:

ECS Motherboard

Publicado por Laura (3 intervenciones) el 26/08/2014 07:30:01
Buenas noches:

Agradeceré si me pueden ayudar con un problema en una tarjeta madre ECS RS780M-A v. 1.1 Black series.

1. Estaba apagada desde hasta 6 meses aproximadamente.

2. La intente prender para ver que tengo en el disco duro y nada, prende pero no aparece video.

3. Pensé que era la bateria, la he cambiado y nada.

4. Desarme toda, la deje 24 horas; incluso sin la bateria. La he limpiado si fuera por posible suciedad y nada.

¿ Que podrá ser ?

Gracias.

Laura
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
información
Otras secciones de LWP con contenido de Hardware
- Cursos de Hardware
- Temas de Hardware
- Chat de Hardware
información
Cursos y Temas de Hardware
- Construir un PC
- Escáneres USB
- Memory

ECS Motherboard

Publicado por Pico (14 intervenciones) el 26/08/2014 10:01:29
Puede ser cualquier cosa, hasta que no tiene tarjeta de vídeo. ¿Pita?
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de xve

ECS Motherboard

Publicado por xve (120 intervenciones) el 26/08/2014 10:48:20
tal como dice Pico, pita si quitas la tarjeta de video?

Has probado a cambiar la tarjeta de video?
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

ECS Motherboard

Publicado por Laura (3 intervenciones) el 26/08/2014 20:20:19
Gracias anticipadas por sus respuestas.

La tarjeta de video es integrada, lo curioso es que no hace ningún ruido extraño. La volví a desarmar.

Veré que pasa mañana.

Si se les ocurre alguna otra posibilidad les agradeceré sus comentarios.

Laura.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de xve

ECS Motherboard

Publicado por xve (120 intervenciones) el 27/08/2014 07:49:48
Hola Laura, si le pones otra tarjeta de vídeo, en principio debería de emitir el vídeo por la nueva tarjeta de vídeo de manera automática, sin tener que configurar-lo en la bios.

Revisa que tengas el speaker bien conectado para oír los pitidos.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar