Internet - PROBLEMA CON LATENCIA.

   
Vista:

PROBLEMA CON LATENCIA.

Publicado por fernando (1 intervención) el 07/04/2010 02:46:55
Pues bien. Empiezo con el planteamiento de este problema que ya me tiene verde de no encontrarle solución satisfactoria:

Resulta que soy un aficionado a Counter strike, como muchos sabran estos juegos tienen la posibilidad de jugarlos on line. Te conectas a un servidor en específico y juegas con otras personas.

Pues bien mi problema radica en el Ping o Latencia, desde hace 2 meses mi latencia es mayor a 160 170 fija. (antes era de 110 ) y esto entorpese mi juego ya que mi capacidad de respuesta no es la misma a la de un jugador que tenga a penas 60 o 50, tendrá menos retrazo que yo. Por lo que no le he encontrado solución a esto.

Llamo a mi proveedor de servicios (suspuestamente el mejor de mi pais) y me dicen que el parámetro latencia o ping no lo manejan ellos. Ellos solo evalúan kbps de subida y bajada para probar una conexión. Si esto esta bien, pues para ellos no hay ningún tipo de problema. Y realmente mis kbps están bien. Con eso no tengo problemas. Por lo tanto ya veo cerradas las posibilidades de solución con mi ISP.

Cabe destacar que no tengo ningún tipo de virus en mi pc, no tengo firewall y el antivirus lo desactivo a la hora de jugar, tambien cierro ares que es el unico p2p que tengo. por lo tanto no son procesos que me estén ralentizando.

El servidor de juegos es uno de los mejores, tanto así que mi vecino tiene en el mismo servidor de una latencia de 70. muy buena en relación a la mía y su proveedor de servicios es el mismo con el mismo plan de Internet que el mío.

Por otro lado me chequearon el cableado que va desde mi casa hasta la calle, pensando en un cable defectuoso que podría estar dando perdidas de datos y esto esta perfecto. No hay ningún tipo de daños en el cableado.

No tengo perdida de conexión a Internet repentina. Navego excelente las 24 horas del día, abro páginas rápidamente. Y todo esto. El problema radica solo en el ping. Y lo mas extraño es que solo me pasa a mi, porque como comente anteriormente mi vecino y otros conocidos tiene buena latencia en el mismo servidor siendo clientes del mismo ISP que yo.

Mi modem es un huawei mt882. facilitado por mi isp cuando realicé mi subscripción con ellos. Por otro lado tengo una tarjeta de video gforce de 512 megas, memoria RAM de 2 Gigas, procesador Intel dual core de 2.0 ghrz una conexión de 1536 kbps de Internet. Asi que creo que problemas con mi pc no es. tambien tengo una sola pc conectada a mi modem. no comparte conexion con ninguna otra pc.

aqui esta el resutado de mi test y se puede apreciar el ping http://www.speedtest.net/result/773987395.png

Ahora, quien me podría dar una solución satisfactoria a mi problema?

Que esta pasando con mi ping? O por lo menos guiarme de lo que me pueda estar pasando para yo solucionarlo?

mi modem funciona perfectamente pero los modems determinan un ping mayor o menor?


Gracias a todos de antemano.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
información
Otras secciones de LWP con contenido de Internet
- Cursos de Internet
- Temas de Internet
- Chat de Internet
información
Cursos y Temas de Internet
- ¿Educación? … en la red
- Manual de FlashFXP
- Cómo instalar un servidor VNC

RE:PROBLEMA CON LATENCIA.

Publicado por Mauricio (1 intervención) el 13/10/2010 21:24:03
Pues bien, si en cuanto a latencia hablamos, es la forma de medir retardos de envio en paquete de datos, asi entre mas latencia tengas mas retardos tienes.

Para este problema puedes empezar por conectar directamente al moden tu equipo (en dado caso que tengas un switch o algo por el estilo)

Siguiendo el orden puedes checar tu cable de red (utp) sustituirlo por otro. (no creo conectes por wi fi puesto que es mas lento)

De aqui viene un pruba complicada, espero la puedas hacer, y esto es conectar otro equipo en el mismo nodo o lugar para verificar que no se tu equipo el causante. (en ocasiones las memorias suelen tener errores que no se ven, solo en casos especificos, cierran un juego o algo por el estilo)

Si tu caso es que el otro equipo no tiene el mismo problema
1 checa tu ram
2 verificar con otra tarjeta de red ó actualizar drivers de la actual
3 reinstalar so (Cuando un so tiene tiempo de instalado acumula informacion y en muchas ocasiones errores)

Si tiene el mismo problema puedes verficar tu Moden, Reiniciarlo (si es que tiene esta opcion) o reconfigurarlo.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar