Joomla - problema con expose 4 en joomla

   
Vista:

problema con expose 4 en joomla

Publicado por elranuza (2 intervenciones) el 19/10/2008 05:24:34
Hola. Por favor, ruego me ayuden con el expose 4.

Me leí el manual de instalación como buenamente pude traduciendo con el google ya que no se inglés, y me encuentro con unos problemas de configuración que no consigo solucionar por los que no me funciona el Album manager, no me deja crear albumes ni subir fotos. Pero sí puedo ver las de ejemplo en el front-end

Lo instale con el joomla 1.5.7 y hace días que estoy intentando que me funcione el album manager, pero no lo consigo. Me dice cambie los permisos al archivo components/com_expose/expose/manager/amfphp/extra/config.xml, pero ese archivo no existe.

Al chequear el sistema de dice que “Session Save path: NOT writable, fatal Warning, fatal Warnig… que supongo que será por esto que te comento.

Luego he visto por ahí que al tenerlo bajo apache hay que cambiar el htaccess.txt a .htaccess y hacer no se qué lineas de código. Pero cuando cambio en nombre en el hosting me desaparece el archivo...

Al chequear el sistema de dice que “Session Save path: NOT writable, fatal Warning, fatal Warnig… que supongo que será por esto que comento.

Por favor, si pudieran ayudarme..., estoy ya desesperado.

Gracias de antemano y saludos desde Chile
Elranuza, gustavo
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
información
Otras secciones de LWP con contenido de Joomla
- Cursos de Joomla
- Temas de Joomla
información
Cursos y Temas de Joomla
- Introducción a Joomla!
- Mis primeros pasos en Joomla!
- Manual Usuario 1.0 de Joomla

RE:problema con expose 4 en joomla

Publicado por jose luis  (1 intervención) el 07/11/2008 20:25:13
primero por que no le das permisos de escritura a todas tus carpetas 777
luego si no aparece algun archivo que te esta diciendo que existe pues es que no se copio al instalarlo entonces tendras que copiarlo a mano prova y me avisas
att jose luis
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:problema con expose 4 en joomla

Publicado por elranuza (2 intervenciones) el 07/11/2008 21:18:49
Gracias !! eso hice y funcionó.

Lo que no sé es si ahora habrá algún problema con la seguridad al haber dado a todo permisos 777... y ya no sé a que archivos o carpetas tendría que cambiárselo.

Gracias otra vez

Elranuza
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar