Joomla - Animaciones en Joomla!

   
Vista:
Imágen de perfil de Leandro

Animaciones en Joomla!

Publicado por Leandro (2 intervenciones) el 06/11/2013 17:39:36
Hola a tod@s,

Primero ante todos pediros disculpas por si este tema no va en este lugar y segundo daros las gracias por vuestra inestimable ayuda.

Mi problema es que he realizado una animación con Adobe Edge Animate, llamada mapa.
Lo que quiero es incluir esta animación en un artículo, llamado mapa que a su vez este artículo está incluido en una categoría llamada Donde estamos.

Lo que he realizado es lo siguiente:
1.- He añadido en el index.php de la plantilla, entre las etiquetas <head></head>, el siguiente código:

<!--Adobe Edge Runtime-->
<script type="text/javascript" charset="utf-8" src="mapa_edgePreload.js"></script>
<style>
.edgeLoad-EDGE-8337712 { visibility:hidden; }
</style>
<!--Adobe Edge Runtime End-->


2.- He creado el artículo mapa, incluido en la categoría donde estamos, y con el editor HTML he añadido el código que se encuentra entre las etiquetas <body> del fichero mapa.html.

3.- Los ficheros que Edge me ha generado en javascript, los he puesto en la carpeta raiz junto con una carpeta en la que están los fichero jquery.

4.- Las imágenes que he usado en la animación las he incluido en la carpeta de images.

La cuestión es que si creo un artículo que incluya el mapa en la página principal me se muestra la animación, pero si la incluyo dentro del artículo mapa incluido dentro de la categoría donde estamos solamente me aparece en blanco. No se me muestra la animación.

Mi pregunta es: ¿Cómo puedo hacer que esta animación sólo se pueda visualizarlo en ese artículo y categoría en concreto?

Espero vuestra ayuda, disculpar por la extensión. Recibir un cordial saludo

Leandro Jiménez Sánchez
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder