Linux - Problemas con php y phpmyadmin

   
Vista:

Problemas con php y phpmyadmin

Publicado por Brian  (1 intervención) el 23/09/2009 21:45:31
Salu2

Resulta que tengo un server con suse, el cual tiene mysql, phpmyadmin para manejar la base de datos y php5, el asunto es que cuando yo pongo en el browser la direccion (xxx.xxx.xx.xx/phpmyadmin) ahi me sale un mensaje que dice PHP 5.2+ is required, he tratado de actualizar el php pero YasT2 la versión mas reciente que me muestra es las 5.1.2

Alguien sabe que puedo hacer.

Por cierto soy nuevo en esto, como se notara :P grax

Salu2
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:Problemas con php y phpmyadmin

Publicado por Joel Rosental R. (740 intervenciones) el 03/10/2009 20:00:05
No se como se llamará en SuSE, pero asegurate que tienes instalado el módulo de PHP5 para apache2.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar