Linux - PROBLEMA INSTALANDO EL MODEM HUAWEI EC226

   
Vista:

PROBLEMA INSTALANDO EL MODEM HUAWEI EC226

Publicado por SARA  (1 intervención) el 30/11/2010 18:42:01
HOLA, TENGO UN PROBLEMA AL INSTALAR EL MODEM HUAWEI EC226 DE MOVILNET EN MI PC CON DEBIAN (LENNY), YA MODIFQUE EL ARCHIVO DE ETC/WVDIAL.CONF AGREGANDO LOS DATOS DEL PASS Y USUARIO, LUEGO EJECUTO EL COMANDO WVDIAL Y ME MUESTRA EL SIGUIENTE MENSAJE:

--> WvDial: Internet dialer version 1.60
--> Cannot get information for serial port.
--> Initializing modem.
--> Sending: ATZ
ATZ
OK
--> Sending: ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0
ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0
OK
--> Modem initialized.
--> Sending: ATDT#777
--> Waiting for carrier.
ATDT#777
CONNECT
--> Carrier detected. Waiting for prompt.
--> Don't know what to do! Starting pppd and hoping for the best.
--> Starting pppd at Thu Nov 18 16:29:46 2010
--> Pid of pppd: 3458
--> Using interface ppp0
--> pppd: ��#[08]X�#[08]
--> pppd: ��#[08]X�#[08]
--> pppd: ��#[08]X�#[08]
--> pppd: ��#[08]X�#[08]
--> pppd: ��#[08]X�#[08]
--> pppd: ��#[08]X�#[08]
--> local IP address 190.76.37.151
--> pppd: ��#[08]X�#[08]
--> remote IP address 192.168.12.145
--> pppd: ��#[08]X�#[08]
--> primary DNS address 200.44.32.12
--> pppd: ��#[08]X�#[08]
--> secondary DNS address 200.11.248.12
--> pppd: ��#[08]X�#[08]

Y SE QUEDA AHI, LUEGO ABRO EL NAVEGADOR Y NO ME CONECTA A INTERNET.....
NO SE QUE HACER...
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:PROBLEMA INSTALANDO EL MODEM HUAWEI EC226

Publicado por martin (4 intervenciones) el 06/03/2011 02:53:41
probaste con pppoe? yo uso mandriva y me conecto con eso desde la consola, la primera vez tenes que executar pppoe-setup o algo asi y despues pppoe-start.

Es para una copnexion ADSL no?

Saludos.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar