Linux - Ayuda con git y con makeinfo

   
Vista:
Imágen de perfil de Daniel

Ayuda con git y con makeinfo

Publicado por Daniel (218 intervenciones) el 01/11/2013 11:55:02
Hola tengo linux mint debian edition 201009 y intente ejecutar un comando y para ello me pedia instalar 4 paquetes de ellos instale 2 , no instale makeinfo porque no venia en el repositorio y al intentar instalar git me sale esto :

Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
No se pudieron instalar algunos paquetes. Esto puede significar que
usted pidió una situación imposible o, si está usando la distribución
inestable, que algunos paquetes necesarios no han sido creados o han
sido movidos fuera de Incoming.
La siguiente información puede ayudar a resolver la situación:

Los siguientes paquetes tienen dependencias incumplidas:
libc6-dev: Rompe: gcc-4.4 (< 4.4.6-4) pero 4.4.4-8 va a ser instalado
E: Paquetes rotos

Alguien me podria decir como instalar estos dos paquetes que me faltan , son muy importantes.
MUCHAS GRACIAS
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de xve

Ayuda con git y con makeinfo

Publicado por xve (664 intervenciones) el 01/11/2013 21:23:45
Hola Daniel, que paquetes intentas instalar? utilizar apt-get o aptitude?

Has probado a actualizar el paquet libc6-dev? apt-get install libc6-dev
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de Daniel

Ayuda con git y con makeinfo

Publicado por Daniel (218 intervenciones) el 01/11/2013 21:47:15
Lo ago con apt-get y intento instalar makeinfo y git
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de barnarasta

Ayuda con git y con makeinfo

Publicado por barnarasta (146 intervenciones) el 02/11/2013 13:02:27
Hola Daniel,
creo que tu problema con libc6-dev al realizar la instalacion es que quizas le falte algun modulo de compilacion de la version - algo viejita - 201009.

Prueba de instalar el paquete de minimos para la compilacion.
1
2
# aptitude update
# aptitude install -y  build-essential  kernel-package  module-assistant
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de Daniel

Ayuda con git y con makeinfo

Publicado por Daniel (218 intervenciones) el 03/11/2013 12:01:22
hola , ya lo he echo pero cuando termina de descargar
los paquetes y hace la lista de los que se ha bajado
pone hecho y ahi se para y no sigue mas.
MUCHAS GRACIAS
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar