Mantenimiento - Rendimiento de mi PC Muy Bajo

   
Vista:

Rendimiento de mi PC Muy Bajo

Publicado por Yeison Sanjuan Mosquera yeisonsanjuan@hotmail.com (1 intervención) el 12/10/2011 23:19:16
Hola Comunidad, Mucho gusto en pedir consulta con Ustedes, mi nombre es Yeison, soy Tecnólogo en Electrónica, mucho Gusto.

Mi conocimiento de Mantenimiento y/o Programación de computadores es poco, solo se lo que he aprendido con mi propio PC, y con lo que enseñaron en la escuela o aprendo yo mismo XD, por eso acudo a ustedes para tener una ideo de algo que le ocurre a mi Equipo.

Primero que todo este es mi equipo:

Board: GIGABYTE - GA-990FXA-UD5 (Nuevo)
Procesador: AMD Phenom II X4 - Modelo 955 de 3.2Ghz (Sin Cambio)
Memoria Ram: 8 Gigas (2x 4GB) CORSAIR VENGEANCE DDR3-1866Mhz (Nuevo)
Gráficos: Sapphire AMD Radeon HD6950 Flex Edition - 2GB-GDDR5 (Nuevo)
Fuete Real: 750 Watios Reales - Modelo Thermaltake TR-750W (Sin Cambio)
Chassis: Thermaltake - V9 Series - Black Edition (Sin Cambio)
S.O. : Windows 7 SP1 de 64Bit

Nota: (Sin Cambio) quiere decir que estos son los que tenía como Hardware antes de Actualizar, (Nuevo) son las partes que cambie recientemente.

Hardware Anterior:

Board: GIGABYTE - GA-890XA-UD3)
Procesador: AMD Phenom II X4 - Modelo 955 de 3.2Ghz
Memoria Ram: 8 Gigas (2x 2GB + 4GB) Kingston DDR3-1333Mhz
Gráficos: Sapphire ATI Radeon HD5770 Vapor-X 1GB-GDDR5
Fuete Real: 750 Watios Reales - Modelo Thermaltake TR-750W
Chassis: Thermaltake - V9 Series - Black Edition
S.O. : Windows 7 SP1 de 64Bit

La cuestión de mi consulta es la siguiente:

De un tiempo para aca, antes de actualizarme, la PC se comportaba de manera muy extraña, el Sistema no rendía como antes, es decir consumía mas recursos de CPU de lo normal en tareas donde antes apenas consumía la Mitad, y demoraba en cargar escritorio teniendo en cuenta el Hardware, algunos Juegos se emulaban en cámara lenta cuando avía muchos efectos de movimiento complejo o Muchos FPS (Frames x Second), convirtiendo o en codeado Videos, el Rendimiento de la CPU se subía al 100%, antes apenas si consumía el 60 o 70%.

Debido a esto decidí cambiaria algunas partes ara ver que ocurría, Cambie HDD y nada, Cambie Ram y Nada, Cambie Board y Nada, Cambie por ultimo la Tarjeta de Video y Nada.

La PC seguía con su bajo rendimiento, con un amigo que realiza mantenimiento a PC hace poco nos pusimos a intercambiar partes a ver que podría ser, a la Final terminamos Formateando por Tercera vez desde que la PC se puso así, el al igual que yo notamos que la instalación del S.O. estaba demorando más de lo Normal y pensó que podría ser el Procesador, luego de terminar la instalación del S.O. la PC seguía igual.

Les comentare otros síntomas que tiene:

Yo tengo 2 Discos de 1TB adicionales al del sistema que es de 500GB, en los de 1 TB algunas veces por ejemplo, cuando le doy clik en el disco para ver la Info, la PC demora unos segundos cargando antes de abrir o mostrarme el contenido, esto pasa en ambos discos de 1 TB desde que empezó a comportarse así y después de formatear y Actualizar no se le ha quitado ese detalle, que es el que más he notado, también realice una Prueba de quitar los Discos de 1TB dejando nada mas el de sistema, quite las unidades de DVD y los Puertos USB, para descartar si ellos afecta en eso, con todo y eso mas Formateando de Nuevo, ningún cambio, seguía igual.
Otro detalle en particular es este, Con Tune UP, le personalizo una imagen donde ingresamos usuario y/o Contraseña antes de cargar sesión, a veces al arrancar la PC esta no me cargaba la imagen, sino la que me sale la que tiene por defecto Windows, y luego de iniciar sesión, le doy cambiar de usuario o Cerrar Sesión, y aparece la imagen que configure.

La última prueba que le hice a mi PC, fue con el Programa tipo Benchmark, para poner a prueba el rendimiento de mi Equipo en todos los aspectos, use el programa (3DMark 11), para estar usando la versión Básica a mi PC le fue Muy Mal, me refiero a que para tener esa tarjeta de Video con ese procesador tendria que irle muy BN, cosa que no ocurrió, en las pruebas de los Fps, donde lo normal en equipos similares dá entre 60 y 90 Fps, esa dio en algunas pruebas poco menos de 30-Fps y llegando a Escasos 5-Fps dependiendo la prueba, al Final me arrojo un error, al terminar las pruebas, no me muestra los resultados y no me dice exactamente qué ocurre, pero enfatiza en que no reconoce los Driver de la Tarjeta de Video. ise esta misma prueba instalando mi anterior Tarjeta de Grafica (La HD5770) y cambiando el procesador por otro similar al que tenia Respectivamente, y la prueba arrojaba el mismo resultado, y aun así luego de Formatear el equipo, instalando el Hardware nuevo, las pruebas no mejoraron para nada.
Ya después de esto, no sé qué pensar, a mi parecer apenas ahorre suficiente dinero para cambiar el Procesador, pues de mi Equipo, solo me resta Cambiar el Procesador y la Fuente, pues son los únicos que quedan de mi equipo anterior.

Si alguien tiene una sugerencia que me puedan hacer se las agradezco mucho para ver si puedo solucionar en parte lo que le ocurre a mi Equipo, y una consulta adicional, si de casualidad conoce de algún programa o una forma en la que pueda saber los Voltajes que provienen de la Fuente, para descartar que algunos de los voltajes de la Fuente este un poco defectuosos en pequeñas picos por mal filtrado en la Fuente, o voltajes fuera de niveles normales, pues quiero descartar lo mínimo que esté pasando.

Weno jejeje, esto se alargo más de lo debido, me inspire bastante XD, perdonen por eso.

Si de casualidad alguien tiene una sugerencia para este pequeño problema, les estaría Muy agradecido. Saludos y nos Vemos.

¡¡¡Éxitos a Todos!!!
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

Rendimiento de mi PC Muy Bajo

Publicado por Miguel Ángel maalilozada@yahoo.com (30 intervenciones) el 28/10/2011 01:59:50
Hola:

El formatear varias veces un computador no soluciona el problema, cuando se realizan cambios es necesario limpiar todos los componentes porque la tierra acumulada de alguna manera ocasiona que no hagan buen contacto las partes internas.

1. Armar el equipo solo con el disco de 500 GB y los componentes necesarios.
2. Que Sistema Operativo estas poniendo al equipo ? Windows XP ? Windows 7 ?
3. Si vas a utilizar Windows XP la primera partición debe tener máximo 45 GB, pues no utiliza más para el Sistema y las aplicaciones como Office y otros; en caso de que vayas a utilizar Windows 7 la partición primaria debe tener 70 GB como máximo y el Windows 7 le agrega otra partición de aproximadamente 100 MB para el inicio del sistema.
4. Cuando concluyas de instalar Windows XP o Windows 7 utiiza el CD que viene con la placa madre (motherboard) pues sus controladores propietarios ayudan a que el windows funcione correctamente.

Si tienes más dudas solo escribe.

Saludos.

Miguel Ángel
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Rendimiento de mi PC Muy Bajo

Publicado por alma delia buggiecoppa@gmail.com (1 intervención) el 06/10/2014 18:13:05
hola que tal.. que gusto que haya expertos en este problema
mira yo te consulto por que mi lap top es una sony vaio me ka formateo un experto" y le instalo los programas basicos office , navegadores etc,. eso fue hace como tres messe pero de unas 3 semanas para aca la computadora esta mas lenta de lo normal y el letrero de bajo rendimiento no se quita parece como un examen cardiologo y cada vez el rendimiento de mi pc es mas bajo parece que agoniza y le falta poco para mirir...POR AYUDA !!!!!!!!!!!!!!!!!!!!!!!!!!! QUE TENGO K HACER??? la formarteo



gracias por tu atencion estare al pendiente de tu respuesta
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar