Matlab - Problema GUI Matlab

   
Vista:

Problema GUI Matlab

Publicado por Alberto albertodelarua@hotmail.com (1 intervención) el 21/02/2013 15:15:48
Muy buenas a todos. Resulta que tengo un programa de matlab que hice en Guide. La versión que he utilizado de matlab es la versión 7.8 (R2009a) y mi programa se compone de varias funciones que he tenido que desarrollar para determinar unos parámetros.

Cuando intento ejecutar ese programa en una versión anterior de matlab, por ejemplo en la de 2007 me aparece un error y no se si es que haría falta alguna librería extra. A lo mejor existe la posibilidad de que el programa GUI lo guarde como compatible para la versión 2007. El caso es que no he encontrado ninguna solución.

Muchas gracias por todo,

Alberto.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de JOSE JEREMIAS CABALLERO

Problema GUI Matlab

Publicado por JOSE JEREMIAS CABALLERO jjcc94@hotmail.com (3441 intervenciones) el 21/02/2013 21:04:19
Uno de los posibles errores que puede pasar.
Es que debes de estar usando un comando que existe en la versión 7.8 (R2009a) que no esta en la versión de 2007.
Bueno envíame a mi correo tu guide, tanto el *.fig y el *.m, de repente se puede adaptar o modificar algunos partes del código para que funcione en la versión que mencionas

Saludos.
JOSE JEREMÍAS CABALLERO
Asesorías en Matlab
programador en matlab
Servicios de programación matlab
jjcc94@hotmail.com

http://matlabcaballero.blogspot.com

http://www.lawebdelprogramador.com/foros/Matlab/1368762-COMO__HACER_SUS_PREGUNTAS_DE_MATLAB.html
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar