Utilizamos cookies propias y de terceros para mejorar la experiencia de navegación, y ofrecer contenidos y publicidad de interés.
Al continuar con la navegación entendemos que se acepta nuestra política de cookies.
Iniciar sesión Cerrar
Correo:
Contraseña:
Entrar
Recordar sesión en este navegador
Iniciar sesiónIniciar sesiónCrear cuentaCrear cuenta

Matlab - PROBLEMA CON INSTALACION DE MATLAB 7.0

  Imprimir  
Vista:

PROBLEMA CON INSTALACION DE MATLAB 7.0

Publicado por Disco (3 intervenciones) el 22/11/2006 21:40:53
PARA VARIAR TENGO OTRO PROBLEMITA...
INSTALE MATLAB 7.0 EN MI PC, OPTE POR LA INSTALACION CLASICA (CREO QUE SON TODOS LOS COMPONENTES), PASO A PASO INSTALE DICHO PROGRAMA SIN QUE HAYA SALTADO NINGUN ERROR. UN VEZ TERMINADA LA INSTALACION CUANDO QUIERO ABRIR EL PROGRAMA LO QUE HACE ES ESTO: LO ABRE, LO TERMINA DE CARGAR Y AUTOMATICAMENTE LO CIERRA SIN SIQUIERA DEJARME ESCRIBIR NADA!
SI INTENTO ABRIR EL EDITOR .M LO ABRE SIN PROBLEMAS PERO LO QUE NO PUEDO ABRIR ES EL COMMAND WINDOW, ALGUNA SUGERENCIA A ESTE PROBLEMA?? HICE ALGO MAL??
(YA LO INSTALE Y DESINSTALE VARIAS VECES Y SIEMPRE RESPONDE DE LA MISMA MANERA)

MUCHAS GRACIAS.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:PROBLEMA CON INSTALACION DE MATLAB 7.0

Publicado por JOSE ORTIZ (2 intervenciones) el 28/11/2006 23:20:59
hola colega, yo tanbien tengo ese problema. apenas tenga la solucion te la envio.
atte jose
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:PROBLEMA CON INSTALACION DE MATLAB 7.0

Publicado por Karim (2 intervenciones) el 04/12/2006 21:10:43
pos yo tb, y lo necesito para unas practicas de la carrera
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:PROBLEMA CON INSTALACION DE MATLAB 7.0

Publicado por Karim (2 intervenciones) el 04/12/2006 21:16:41
Ey, soy el mismo de antes, en otro foro he visto la solucion:

Hola es primera vez q escribo aqui, bueno tuve el mismo problema y he encontrado la solución, esta es:
boton derecho sobre \"Mi PC\"
Click sobre \"propiedades\"
Click sobre \"opciones avanzadas\"
Click sobre \"variables de entorno\"
aqui hay dos posibilidades, en \"Variables del sistema\"
Click \"Nueva\"
en Nombre de Variable ponemos \"BLAS_VERSION\" (sin comillas)
en valor de la variable ponemos \"c:\\Matlab7\\bin\\win32\\atlas_Athlon.dll\"
(chequear que el archivo existe con el buscador y colocamos la ruta correcta en el nombre del valor)
Aceptamos
No es necesario Reiniciar
Matlab ahora si trabajara...
saludos desde Chile
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:PROBLEMA CON INSTALACION DE MATLAB 7.0

Publicado por Melvin G (1 intervención) el 25/01/2007 04:36:53
Gracias por la ayuda... si me funciono perfectamente... aun no se que es eso de variables del sistema y como funciona exactamente... pero cuando lo sepa y si puede ayudar lo voy poner aqui..
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:PROBLEMA CON INSTALACION DE MATLAB 7.0

Publicado por V!cente Z. (1 intervención) el 19/04/2007 02:41:43
Olle, parece funcionar... aunque ma tira un par de errores que parecen no significar nada...GRAAACIAS!!!
Salu2 Desde Chile!!!

"
Segmentation violation

[...]

Error in ==> whitebg at 96
lum = [.298936021 .58704307445 .114020904255]*c';

Error in ==> colordef>wdefault at 103
whitebg(fig,[1 1 1])

Error in ==> colordef at 50
wdefault(fig)

Error in ==> hgrc at 59
colordef(0,'white') % Set up for white defaults

Error in ==> matlabrc at 89
hgrc

>>

"
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:PROBLEMA CON INSTALACION DE MATLAB 7.0

Publicado por JOnz (1 intervención) el 07/05/2007 17:45:20
BIEN AHI MAN

FUNCIONA CORRECTAMENTE

ME SALVASTE EL PELLEJO.........
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:PROBLEMA CON INSTALACION DE MATLAB 7.0

Publicado por Luis (1 intervención) el 29/05/2007 17:44:32
tuve el mismo problema se intalo bien pero cuando abria el ejecutable de Matlab abria y se cerraba de inmediato, segui los paso que Karim (Karimcp@hotmail.com) indica en este foro y resulto

boton derecho sobre \"Mi PC\"
Click sobre \"propiedades\"
Click sobre \"opciones avanzadas\"
Click sobre \"variables de entorno\"
aqui hay dos posibilidades, en \"Variables del sistema\"
Click \"Nueva\"
en Nombre de Variable ponemos \"BLAS_VERSION\" (sin comillas)
en valor de la variable ponemos \"c:\\Matlab7\\bin\\win32\\atlas_Athlon.dll\"
(chequear que el archivo existe con el buscador y colocamos la ruta correcta en el nombre del valor)
Aceptamos
No es necesario Reiniciar
Matlab ahora si trabajara...
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:PROBLEMA CON INSTALACION DE MATLAB 7.0

Publicado por Miller (1 intervención) el 21/08/2007 21:10:31
Buen dia,

Oigan gracias, me sirvio el MATLAB. Realmente Funciona.

Gracias

Atte,
Miller
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:PROBLEMA CON INSTALACION DE MATLAB 7.0

Publicado por FELIPE  (1 intervención) el 18/10/2008 23:25:38
exelente en serio si funciona !!!!!!!!!!!!!!!!!!!!!!! gracias
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:PROBLEMA CON INSTALACION DE MATLAB 7.0

Publicado por Daniel (1 intervención) el 07/08/2007 18:29:54
Excelente!!!. me funcionó gracias"!!!!!
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:PROBLEMA CON INSTALACION DE MATLAB 7.0

Publicado por arnulfo (1 intervención) el 09/08/2007 22:43:10
pues la verdad yo lo hice y no me sirvio el programa carga pero se cierra
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:PROBLEMA CON INSTALACION DE MATLAB 7.0

Publicado por Carlos Mario (1 intervención) el 18/09/2007 05:37:51
saludos karim me salvaste la vida aunque a mi me funciono poniendo la ruta con un solo \ y en el nombre de la variable sin \. gracias y saludos desde colombia.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:PROBLEMA CON INSTALACION DE MATLAB 7.0

Publicado por Boris C (1 intervención) el 12/10/2008 19:14:00
Es genial compadre:
Se soluciono inmediatamente el problema
Gracias .......................................................
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Soluciones a PROBLEMA CON INSTALACION DE MATLAB 7

Publicado por J.H. (4 intervenciones) el 23/01/2008 14:11:27
Hola a todos:

Pese a que el problema es antiguo y muchos ya lo han resuelto, acá en http://jhproject.wordpress.com/2007/09/30/solucion-de-matlab-7-en-amd-y-xp/ hay un "compendio" de soluciones del problema del cierre de Matlab, además de la explicación técnica de lo que significa BLAS.

Ojo con los comentarios que han dejado, hasta la fecha, son muchos los que aún tienen el problema, y dependiendo del tipo de procesador, lo han solucionado y comentado.

Saludos.

http://jhproject.wordpress.com
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Soluciones a PROBLEMA CON INSTALACION DE MATLAB

Publicado por FRANCISCO (1 intervención) el 29/04/2009 05:26:40
hice de cargar opciones avanzadas y todo lo demas pero al abrir el matlab se abre pero al escribir funciones como bode o conv sale error ....que puedo hacer?
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:PROBLEMA CON INSTALACION DE MATLAB 7.0

Publicado por jaime (1 intervención) el 19/09/2009 05:19:44
disculpa si consigues la respuesta a tu interrogante te agradeceria q la compartas con migo por q toy en el mismo problema q tu ni mas ni menos
agradeciendo tu respuesta saludos
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:PROBLEMA CON INSTALACION DE MATLAB 7.0

Publicado por Tienda (1 intervención) el 11/06/2010 18:44:46
Puede que no esté leyendo las librerías.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar