Maven - Repositorio no encontrado

   
Vista:

Repositorio no encontrado

Publicado por tefeta (1 intervención) el 03/02/2009 12:02:34
Hola, estoy usando maven por primera vez y mi problema[1] es que no encuentra un repositorio. Pero yo tengo la otra dirección[2] para encontrar ese repositorio y me gustaria saber como puedo hacer para añadirlo. Lo he intentado añadiendolo directamente en <repositories>[3] pero al buscar en esa dirrecion ha añadido una direccion mas extensa[4] y por lo tanto no existe.

Gracias

1.
[INFO] ------------------------------------------------------------------------
[ERROR] BUILD ERROR
[INFO] ------------------------------------------------------------------------
[INFO] Failed to resolve artifact.

GroupId: org.apache.rampart
ArtifactId: rampart-project
Version: 1.3-SNAPSHOT

2.http://svn.apache.org/repos/asf/webservices/rampart/branches/java/1_3

3. <repository>
<id>rpart</id>
<name>Rampart Apache</name>
<url>http://svn.apache.org/repos/asf/webservices/rampart/branches/java/1_3</url>
</repository>

4. Downloading: http://svn.apache.org/repos/asf/webservices/rampart/branches/java/1_3/org/apache/rampart/rampart-project/1.3-SNAPSHOT/rampart-project-1.3-SNAPSHOT.pom
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
información
Otras secciones de LWP con contenido de Maven
- Cursos de Maven
información
Cursos y Temas de Maven
- Apache Maven Project Documentation
- Curso de introducción a Maven
- Apache Maven. User Guide