Maven - Problema con maven.

   
Vista:

Problema con maven.

Publicado por Usuario (1 intervención) el 23/01/2008 12:15:11
Muy buenas, estoy intentdo ejecutar el maven con el siguiente comando:

mvn install sql:execute

me da un error:

The plugin 'org.apache.maven.plugins:maven-compile-plugin' does not exist or no valid version could be found.

Alguien puede saber porque es?? es que en la web de este plugin dice que no hace falta instalacion.

Un saludo y gracias.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
información
Otras secciones de LWP con contenido de Maven
- Cursos de Maven
información
Cursos y Temas de Maven
- Introducción a Maven 2.0
- Apache Maven Project Documentation
- Curso de introducción a Maven

RE:Problema con maven.

Publicado por sergio (2 intervenciones) el 11/11/2008 19:22:02
Creo que debes de declarar las depedencias en el pom.xml

además revista tu repositorio .m2 porque seguramente no este bien.

si no es ninguna de estas dos cosas. también puedes ver si es que no estas usando bien el plugin - maven-compile-plugin

colocando eso mismo en google.es seguro que tendrás respuestas más rápidas que por aqui. y te preguntarás entonces que haces tú por aqui.

Cuando uno llega al punto de mirar tantas webs y que nadie sepa... pues trata de buscar donde nadie escribe.

PD. Mi problema es "mavenizar" un proyecto OpenESB (BPEL, CA, y EJB). casi na... :_(
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar