Microsoft Exchange - Problemas acceso OWA cuentas de correo en servidor secundario

   
Vista:

Problemas acceso OWA cuentas de correo en servidor secundario

Publicado por jrexchange (1 intervención) el 28/07/2015 16:15:37
Hola buenas,
Por problemas de tamaño de la base de datos del servidor principal de correo (Windows Server 2003 Standard Edition SP2 + Exchange 2003), nos hemos visto obligados a montar un segundo servidor de correo.
Hemos movido buzones del servidor principal al secundario y creado nuevos buzones en el secundario sin problemas, los clientes pueden acceder internamente a sus buzones, el problema se produce al acceder externamente por OWA a los buzones que están albergados en el servidor secundario que pide validarse dos veces.

Para entrar por OWA los clientes acceden a “correo.midominio.com/exchange”, aquí introducen sus credenciales y les muestra su buzón de correo, pero si el buzón está albergado en el servidor secundario tras validarse la primera vez, les vuelve a pedir que se validen esta vez contra “nombreservidorsecundario.midominio.com”.
No sabemos si el problema viene porque no tenemos bien configurado el DNS o si la solución pasaría por configurar el servidor principal de correo como servidor de aplicaciones (FrontEnd), pero al intentar habilitar esta opción nos aparece el mensaje “Este servidor no puede actuar como servidor de aplicaciones para usuario, ya se utiliza como servidor del Servicio de actualización de destinatarios” (mencionar también que el servidor principal de correo también es DC del dominio).
Otro problema que se ha dado y que no sabemos si estará relacionado con lo anterior, es que en los puestos de los clientes (utilizan Outlook 2007), si en la configuración de la cuenta, donde se indica el nombre del servidor de correo tienen marcado el check “Usar modo de intercambio en caché”, al abrir el buzón o enviar un correo nuevo les pedía validación contra el servidor secundario de Exchange, aunque su buzón esté albergado en el principal. Deshabilitando esa opción el problema se soluciona y tampoco le encontramos explicación porque pasa esto.

Somos conscientes que Windows y Exchange 2003 ya no tienen soporte y que estamos trabajando con un sistema obsoleto y con vulnerabilidades, pero por problemas de políticas de empresa aún no se ha tomado la decisión de migrar el sistema a una versión actual y tenemos que mantener funcionando el servicio de correo para más de 200 cuentas.
Espero puedan ayudarnos.
Un saludo y gracias de antemano.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
información
Otras secciones de LWP con contenido de Microsoft Exchange
- Cursos de Microsoft Exchange
información
Cursos y Temas de Microsoft Exchange
- Guía de usuario de Ximian Evolution
- Guía Práctica de Autoaprendizaje

Problemas acceso OWA cuentas de correo en servidor secundario

Publicado por jrexchange (1 intervención) el 05/08/2015 12:16:58
Nadie se ha topado con un problema similar??? Gracias.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar