MySQL - Desinstalar 4.1 para instalar 5.1

   
Vista:

Desinstalar 4.1 para instalar 5.1

Publicado por kulash (1 intervención) el 09/06/2010 16:28:07
Saludos a todos,

A ver si alguien me puede ayudar que he buscado en distintos foros y no encuentro solución,
El caso es que quiero instalar el paquete MySQL-server-community-5.1.36-0.rhel4.i386.rpm y al intentarlo me devuelve:

error: Error de dependencias:
libmysqlclient.so.14 se necesita para (instalado) cyrus-sasl-sql-2.1.19-5.EL4.i386

Si intento instalar el paquete del cliente en vez del servidor, me suelta un monton de conflictos con el paquete mysql-4.1.20-1.RHEL4.1

He intentado desinstalar este paquete con el comando
rpm -e mysql-4.1.20-1.RHEL4.1
y de nuevo me sale el mensaje anterior

error: Error de dependencias:
libmysqlclient.so.14 se necesita para (instalado) cyrus-sasl-sql-2.1.19-5.EL4.i386

así que ya no se que hacer, alguien me podría ayudar?
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder