MySQL - workbench no muestra nada en el grid

   
Vista:

workbench no muestra nada en el grid

Publicado por gonzalo (3 intervenciones) el 03/01/2016 01:47:20
buenas tardes a todos.

tengo mysql con workbench 6.3.

aqui se me presenta un problema con workbench, al crear una tabla no me muestra el grid para agregar los campos.

inserte algunos via MySql, regrese a workbench y no los muestra como grid, pero si me deja verlos por field types.

entonces no puedo crear tablas.

alguien sabe como arreglar este problema?

salu2
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de xve

workbench no muestra nada en el grid

Publicado por xve (899 intervenciones) el 03/01/2016 18:38:42
Hola Gonzalo, no te entiendo muy bien... yo nunca he añadido datos desde workbench... siempre la he utilizado para crear las bases de datos, tablas, índices, claves foraneas, y alguna vez para realizar consultas, pero nada mas.

Si nos puedes comentar con mas detalle.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

workbench no muestra nada en el grid

Publicado por gonzalo (3 intervenciones) el 04/01/2016 01:52:29
no me aparece el grid para agrgar, quitar o modificar la estructura de una tabla.

tampoco para borrar, agregar o editar registros.

en ubuntu funciona perfecto, el que no funciona esta en centos 7.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

workbench no muestra nada en el grid

Publicado por Juan R. (19 intervenciones) el 04/01/2016 11:02:16
Buenas gonzalo

Pues si en un sistema funciona y en otro no, lo mismo es que hay alguna incompatibilidad de sistemas. De todas formas, en Workbench puedes agregar los datos en las tablas mediante querys si lo necesitas (ya sabes "INSERT INTO").

Un saludo
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de xve

workbench no muestra nada en el grid

Publicado por xve (899 intervenciones) el 04/01/2016 13:04:06
Hola Gonzalo, es muy extraño... nos puedes mostrar un pantallazo?
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar