MySQL - Problemas al actualizar Mysql

   
Vista:

Problemas al actualizar Mysql

Publicado por DELMO (2 intervenciones) el 05/07/2016 14:04:38
Muy buenas!
Acabo de actualizar el php y estoy intentando actualizar ahora mysql de la versión 5.0.77 a la 5.5.50.

Me da un error aparentemente de dependencias, pero no consigo instalar lo que me pide. Me dice que necesito Real-mysql-libs, que por lo visto se encuentra en mysql-libs, pero no consigo instalar ni actualizar ese paquete. Además no encuentro el paquete mysql-libs-5.0.77, y no me aparece como instalado.

Tengo los repositorios actualizados y me ocurre algo parecido haciendo un yum update. Adjunto imágenes.


2016-07-05-13_43_20-Agregar-un-nuevo-mensaje-al-foro-de-MySQL

2016-07-05-13_57_48-Agregar-un-nuevo-mensaje-al-foro-de-MySQL


Utilizo Oracle Enterprise Linux 5.4.

¿Alguna idea? muchas gracias.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de xve

Problemas al actualizar Mysql

Publicado por xve (898 intervenciones) el 05/07/2016 16:37:29
Hola Delmo, por lo visto entra en conflicto con la versión 5.0... porque no la desinstalas primero? y luego instalas la 5.5?
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
1
Comentar

Problemas al actualizar Mysql

Publicado por DELMO (2 intervenciones) el 11/07/2016 11:10:24
He hecho lo que me has dicho y me ha ido bien, muchas gracias!!
Al final era lo más fácil.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar