Netbeans - Consulta con mi primera aplicacion

   
Vista:

Consulta con mi primera aplicacion

Publicado por Juan Carlos Jocop (1 intervención) el 19/09/2010 20:48:17
Estimados (as):

Recién me inicio en NetBeans y estoy utilizando la ultima versión 6.9.1.

He creado un proyecto como "Java Aplications" y, luego del código que NetBeans me presenta, simplemente he incluido la instrucción "System.out.println("hola JuanK");" dentro del método main (en minúsculas).

Corrí esta sencillisima aplicación (ya que al guardarla NetBeans la compila) y no me muestra el mensaje. Simplemente aparece el siguiente mensaje (en verde): "BUILD SUCCESSFUL (total time: 0 seconds)".

Siguiendo una guía que tengo, decidí incluir la instrucción "extends JFrame" al final del método Main (en maýusculas), pero me dió error.

Quité esta instrucción, volviendo a dejar el programita como antes y al compilarlo ... OH MILAGRO ... Corrió !!! Es decir, ya pude ver el mensaje "hola JuanK".

Por todo lo anterior pregunto: A que pudo deberse esto ??

Aprecio y agradezco desde ya su "alfabetización" (netbeans-fabetización).

Atentamente
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:Consulta con mi primera aplicacion

Publicado por URIEL SANCHEZ GONZALEZ (5 intervenciones) el 29/11/2010 23:51:23
lo que paso es que no estaba activa la ventana de output y al activar el frame se activa sola eso fue lo que paso
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar