Oracle - Error en oracle TNS-12203

   
Vista:

Error en oracle TNS-12203

Publicado por Andres (4 intervenciones) el 26/11/2008 23:52:03
Tengo el siguiente problema, ojala me puedan ayudar, resulta que la aplicación que corro en una LAN con BD en oracle corre perfectamente sin ningun problema, el detalle se presenta con los usuarios remotos, por la mañana accesan al servidor vía terminal server y al cabo de unas horas, se les traba la aplicación por lo que deben cerrar y volver a entrar, cuando intentan entrar, les manda el siguiente mensaje TNS- no logra conectar con la base de datos, pero como les comento los usuario locales (de la LAN) trabajan sin ningun problema, el terminal server me esta bloqueando los puertos?
Gracias!
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:Error en oracle TNS-12203

Publicado por Norberto Espinosa (12 intervenciones) el 04/12/2008 19:20:03
Es problema de tráfico de la red sin duda, ellos trabajan sin ningun problema, pero cuando los usuarios remotos tratan de conectarse a la BD, se hacen varios intentos, en estos intentos no hay repuesta del servidor, porque el servidor pertenece a una LAN, y esta LAN tiene tráfico, hay varias cosas, revisa el número de conexiones, con el comando desde sql plus: show parameters, y verifica el numero de sesiones, el numero de procesos y debe tener un parametro relacionado con la conectividad, verifica si puedes cambiarlo y para poder hacerlo da de baja la base, modificas el parametro con el comando alter y levantas la base, realizas la prueba, si estono funciona sin duda es problema mayor de telecomunicaicones
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Error en oracle TNS-12203

Publicado por Richar (8 intervenciones) el 13/10/2014 18:21:45
Norberto, creo que no tiene tanto que ver con eso puesto que tengo un server y una sola terminal cliente, ambos se ven sin problemas, la terminal cliente levanta sin problemas mi form siempre y cuando no lo levante en modo autenticación, pero cuando levanto una sesión en la que se tenga que loguear el usuario ahi me trava con error de tns.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar