Oracle - Problemas al iniciar el Servicio Oracle

   
Vista:

Problemas al iniciar el Servicio Oracle

Publicado por daniOra77 (1 intervención) el 10/06/2009 23:31:35
Buen Día,

Tengo un problema que debo resolver ya !! y no sé como :(

Ayer se dañó la tarjeta de red en el servidor local para pruebas de software donde está instalada la BD.
La remplazaron por otra nueva, se volvió a configurar la ip que tenía anteriormente. Hasta ahí normal.

El caso es que al iniciar el OracleService, el procesador empieza a ejecutarse al 100% bloquea el servidor, no se tiene acceso a la BD y no sé qué hacer ya.

Tengo la BD en Windows XP, dejé los servicios manuales, reinicio el servidor, ejecuto primero el listener, luego el sqlplus, luego el Oracle Service y pasa lo mismo.

Entré por sqlplus y le estoy haciendo un shutdown immediate ... llevo 3 horas esperando respuesta.

Alguien me puede ayudar por favor ?? Llevo un año y medio administrando Oracle pero jamás me había sucedido algo igual ....

Mil gracias por sus respuestas.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:Problemas al iniciar el Servicio Oracle

Publicado por Fernando (20 intervenciones) el 11/06/2009 05:03:46
Cual es el proceso que toma mas CPU? checa el task manager y revisa cual es.
Tienes errores en el alert.log o en el listener.log? me suena a que el listener podria estar hecho bolas por el cambio de ip y de las tarjetas.
pega tambien tu listener.ora para ver si tienes alguna configuracion que pueda hacerle ruido.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Problemas al iniciar el Servicio Oracle

Publicado por Fernando (20 intervenciones) el 11/06/2009 05:06:55
Cual es el proceso que toma mas CPU? checa el task manager y revisa cual es.
Tienes errores en el alert.log o en el listener.log? me suena a que el listener podria estar hecho bolas por el cambio de ip y de las tarjetas.
pega tambien tu listener.ora para ver si tienes alguna configuracion que pueda hacerle ruido.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar