Oracle - forms 4.5 con motor de base de datos oracle 10g

   
Vista:

forms 4.5 con motor de base de datos oracle 10g

Publicado por blade (1 intervención) el 06/02/2014 16:01:30
Buenos días,

Me gustaría saber si forms 4.5 trabaja con motores de base de datos oracle 10g, release 10.2.0.5, el problema que tengo es que cuando se intenta compilar una forma sale error de must be declared, como si no viera el objeto, la compilación se esta haciendo con el owner de los objetos osea que no es por permisos, no se si hay que aplicarle algún parche al forms o que se debe hacer, si alguien sabe agradecería mucho la ayuda.

saludos,
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

forms 4.5 con motor de base de datos oracle 10g

Publicado por Luis Pablo luis2409@gmail.com (232 intervenciones) el 13/02/2014 16:48:46
Que código de error te sale? Puedes consultar al detalle teniendo el código de error que te muestra el form. Verifica si es por acceso. Hasta donde tengo conocimiento el developer 6i para que trabaje ok se le debe instalar su parche, supongo que el developer forms 4.5 tambien debe necesitar su parche para que trabaje sin problemas ( no conosco esa version tan antigua seria cosa que valides eso).

Saludos

Luis
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar