PHP - FPDF error: This version of PHP is not supported

   
Vista:

FPDF error: This version of PHP is not supported

Publicado por Liliana Medina (1 intervención) el 16/02/2009 14:54:42
Hola a todos... Si alguien me pudiera ayudar con esto por favor... Tengo una aplicacion que genera pdfs con la libreria FPDF y en mi servidor local Apache funcionaaa perfectamente, ahora, cuando lo subo al servidor donde va a estra alojada mi aplicacion, se genera el error "FPDF error: This version of PHP is not supported". Alguien podria indicarme como solucionarlo por favor? Ya lo intente poniendo una version anterior del FPF pero tampoco funciona
Gracias
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:FPDF error: This version of PHP is not supporte

Publicado por miguel (1 intervención) el 02/06/2009 02:43:39
Por favor, me puedes comentar a mi correo si pudiste resolver el mensaje de error que te da el fpdf, yo me estoy iniciando en esto y estoy usando php4
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:FPDF error: This version of PHP is not supporte

Publicado por Javier Sevilla (1 intervención) el 23/07/2009 23:53:19
Hola Miguel, como estas???

estoy teniendo el mismo problema que tanto tú como Liliana han tenido.
Un servidor local con PHP 5.2.9 genera los pdf's sin problema. El servidor al que he subido el sistema es un tanto viejo y tiene instalado PHP 4.3.9.

Entiendo que la libreria FPDF ha sido escrita en PHP 4, por lo que me resulta extraño que tenga problemas con PHP 4...

te agradecería mucho la información si pudiste resolver el problema de algún modo, o si Liliana se comunicó contigo con alguna solución.

De antemano muchas gracias...

Saludos
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar