PHP - que tal!

   
Vista:

que tal!

Publicado por solitario (3 intervenciones) el 19/03/2009 23:15:06
¡que tal buenas tardes!

realizè unos programas en php, los ejecuto en mi maquina cliente y si corren, pero el servidor no, no sè que pasa.

¡si alguien me puede ayudar por favor!
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:que tal!

Publicado por Pipo (1 intervención) el 20/03/2009 14:41:17
Y que error te muestra???? Que no hace ???
Danos mas pistas para ayudarte..
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:que tal!

Publicado por solitario (3 intervenciones) el 20/03/2009 18:19:00
no muestra ningun error, no hace nada; cuando se le da click al boton no hace nada, de hecho, en las dos maquinas, (estacion de trabajo y el servidor) estan instalados el appserv 2.510,
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:que tal!

Publicado por pipo (15 intervenciones) el 20/03/2009 20:39:01
Si no muestra error es tal vez porque no los estas capturando en las sentencias de acceso a la BD. En todo caso revisa, el nombre del servidor, de la base de datos y la password, por lo general se trabaja en local con localhost, pero al momento de subir la aplicacion la base de datos tiene otro nombre, y protegida con password.
Verifica lo anterior y nos comentas...
Suerte
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar