PHP - Zend Gdata dejo de funcionar

   
Vista:

Zend Gdata dejo de funcionar

Publicado por pedro (3 intervenciones) el 19/11/2014 09:59:27
Hola,
Este es mi primer post, y es que en el trabajo tengo una web programada con codeigniter y heredada del anterior informatico.
De un dia a otro al intentar guardar desde la web me sale el siguiente error:

Fatal error: Uncaught exception 'Zend_Gdata_App_HttpException' with message 'Expected response code 200, got 403 <HTML> <HEAD> <TITLE>Forbidden</TITLE> </HEAD> <BODY BGCOLOR="#FFFFFF" TEXT="#000000"> <H1>Forbidden</H1> <H2>Error 403</H2> </BODY> </HTML> ' in /home/pedro/gis/www/htdocs/intro/application/libraries/ZendGdata-1.11.0b1/library/Zend/Gdata/App.php:709 Stack trace: #0 /home/pedro/gis/www/htdocs/intro/application/libraries/ZendGdata-1.11.0b1/library/Zend/Gdata.php(219): Zend_Gdata_App->performHttpRequest('GET', 'http://www.goog...', Array, NULL, NULL, NULL) #1 /home/pedro/gis/www/htdocs/intro/application/libraries/ZendGdata-1.11.0b1/library/Zend/Gdata/App.php(875): Zend_Gdata->performHttpRequest('GET', 'http://www.goog...', Array) #2 /home/pedro/gis/www/htdocs/intro/application/libraries/ZendGdata-1.11.0b1/library/Zend/Gdata/App.php(763): Zend_Gdata_App->get('http://www.goog...', NULL) #3 /home/pedro/gis/www/htdocs/intro/application/libraries/ZendGdata-1.11.0b1/library/Zend/Gdata/App.php(205): Zend_Gdata_App- in /home/pedro/gis/www/htdocs/intro/application/libraries/ZendGdata-1.11.0b1/library/Zend/Gdata/App.php on line 709

Como os digo, no hice ningun cambio en el codigo, y de funcionar correctamente pasó a sacar este error.

Alguin podria hecharme una mano porfavor?? estoy algo perdido.

Un saludo!
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

Zend Gdata dejo de funcionar

Publicado por pedro (3 intervenciones) el 19/11/2014 16:58:51
Hola,
Por lo que me parece creo que es de Gcalendar, alguien sabe si ha habido algun cambio en este servicio de google y por eso no funciona?
Pensaba que podria ser por el http y que deberia ser https pero he hecho el cambio y nada. sigue igual.

Nadie sabe nada!?
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Zend Gdata dejo de funcionar

Publicado por pedro (3 intervenciones) el 25/11/2014 11:53:51
Hola,
Por lo que he podido indagar, es cuestion de actualizar zend gdata a la version 3
Alguien sabe como hacerlo?

Gracias!
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar