PHP - problema con moodle - Declaration of context_helper::get_level_name() should be compatible

   
Vista:

problema con moodle - Declaration of context_helper::get_level_name() should be compatible

Publicado por vazagho (3 intervenciones) el 12/08/2015 08:30:09
hola, necesito el apoyo de alguien que sepa sobre este asunto:

tenia mi web en mi hosting y tambien el moodle, todo iba normal, cuando se instalo el wordpress para mejorar las plantillas de la web, de alguna forma ahora no me permite loguearme al moodle, no se si se habra actulizado algo en el hosting pero me sale la siguiente linea de codigo, espero su apoyo ante este inconveniente, me iamgine que era la version del php pero al cambiarla no me abria nada, asi que la deje como estaba

Strict Standards: Declaration of context_helper::get_level_name() should be compatible with context::get_level_name() in /home/egdedu/public_html/online/lib/accesslib.php on line 5452
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

problema con moodle - Declaration of context_helper::get_level_name() should be compatible

Publicado por vazagho (3 intervenciones) el 12/08/2015 19:16:28
asunto arreglado en el archivo php.ini solo modificar la linea de codigo

display_startup_errors = On

a

display_startup_errors = Off

y listo ya pude loguearme


Vazagho
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
1
Comentar
Imágen de perfil de xve

problema con moodle - Declaration of context_helper::get_level_name() should be compatible

Publicado por xve (5519 intervenciones) el 13/08/2015 11:47:29
Gracias por comentarlo !!!
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar