PHP - boton atras

   
Vista:

boton atras

Publicado por karina (32 intervenciones) el 28/08/2015 17:48:32
Tengo un sistema con php con sesiones pero en algunas paginas si presiono el botón atrás , me aparece el mensaje de que no existe pagina , solo me pasa con algunas . quiero dejar apuntando por ultimo a la pantalla principal.

¿como puedo corregir esto ?

Gracias,
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de xve

boton atras

Publicado por xve (5515 intervenciones) el 28/08/2015 20:19:10
Hola Karina, seguro que te indica que no existe la pagina??

Nos puedes indicar la url para probarlo?
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

boton atras

Publicado por karina (32 intervenciones) el 28/08/2015 20:31:42
no puedo es un sistema interno ,
pero sale esto con el chrome
"no se ha encontrado la entrada solicitada en la memoria cache"
en internet el mismo programa haciendo lo mismo me aparece
"la pagina web expiró"

es cuando entro a una ventana y de ahi me voy a otra y de la 2da quiero volver
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de JAG

boton atras

Publicado por JAG (16 intervenciones) el 28/08/2015 21:36:26
¿Puede ser que cuando te aparece eso sea que hayas llegado a dicha página mediante el submit de un formulario? Si es así seguramente ahí esté el error... Dinos si llegas a través de un formulario o pega algo de código para poder echar una mano.

Un saludo!
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

boton atras

Publicado por Juanqui66 (1 intervención) el 27/09/2015 10:24:45
Hola, yo tengo un problema parecido. Es una aplicación antigua donde, cuando vienes de una página con un submit de un formulario y a la página donde llegas haces un history.go(-1), te da un error con la carita gris que dice 'No se ha encontrado la entrada solicitada en la memoria caché'. Es una aplicación antigua con muchos casos de este tipo y no se quiere gastar dinero en corregirlo.

¿Hay alguna forma de configurar Chrome para que almacene los formularios y deja realizar el history.go(-1) sin dar error? En el resto de navegadores, me funciona correctamente.

Gracias y un saludo.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar