PHP - Compatibilidad Codeigniter con PHP7

   
Vista:

Compatibilidad Codeigniter con PHP7

Publicado por Alex (1 intervención) el 17/02/2016 16:02:31
Hola buenas!

Tengo una web de pistas de pádel montada en Codeigniter y me gustaría saber si alguien ha tenido algún inconveniente o incompatibilidad al actualizar a PHP7. Me interesa cambiarme por un tema de rendimiento.

Gracias!
Alex
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de Miguel Angel

Compatibilidad Codeigniter con PHP7

Publicado por Miguel Angel (12 intervenciones) el 19/02/2016 18:57:03
No te cambies a ser que sea estrictamente necesario. Empiezan a fallar las librerías de sessions.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Compatibilidad Codeigniter con PHP7

Publicado por Miguel Gómez (2 intervenciones) el 14/04/2016 00:04:04
Yo uso codeigniter desde hace años, en varios proyectos como petsos.es, curseando.net, los puedes ver en mi portfolio: miguelgomezsa.com
Y he actualizado a PHP 7 y sin ningún problema, tanto con CodeIgniter 2 como con el 3

La verdad que estoy encantado con este framework, también he usado Laravel y este me parece mucho más ágil.

Saludos
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar