PHP - Fallas en consulta en servidor remoto

   
Vista:

Fallas en consulta en servidor remoto

Publicado por Amado (3 intervenciones) el 31/03/2016 05:09:36
Hola buenas tardes...
estoy elaborando una consulta a una tabla.. pero al realizar dicha consulta en servidor local.. funciona muy bien.. pero al realizar dicha consulta en servidor remoto no me arroja resultados...


Tengo un formulario GET y campo de texto llamado nmbcliente y un boton

1
2
<input name="nmbcliente" type="text" placeholder="Escriba Nombre del Cliente"id="nmbcliente" size="45" />
<input name="button" type="submit" class="btn-primary" id="button" value="Buscar" /></td>
al oprimir el boton hace lo siguiente:

1
2
3
4
5
6
7
8
9
10
11
12
<?php
		 	if(!empty($_GET['nmbcliente']))
			echo "<a href='visita_nueva.php?idreg=$nombre'><img src='../Images/icons/Agregar.png' width='75' height='27'/></a></td>"
 
 
		 ?>
        muestra una tablita con:
  <td width="16%"><div align="center">Folio</div></td>
  <td width="17%"><div align="center">Fecha</div></td>
  <td width="35%"><div align="center">Producto</div></td>
  <td width="16%"><div align="center">Marca</div></td>
  <td width="16%"><div align="center">Acciones</div></td>

en la columna accion: tengo un boton para ir a otra pagina enviando 2 variables... (NUR y IDREG asi..

1
<td><a href="consulta_visita.php?nur=<?php echo $row_rsvisitas['UR']; ?>&idreg=<?php echo $row_rsvisitas['FOLIO']; ?>"><img src="../Images/icons/consultar.png" width="25" height="25" />

EN LA PAGINA "consulta_visita.php
1
2
3
4
5
6
7
8
9
10
11
$folvisita=$_GET["idreg"];  // Recibo la variable folio
$uresponsa=$_GET["nur"];  // recibo la variable unidad responsable
$query="select * from atendidos where ur=$uresponsa and folio=$folvisita";  // realizo la consulta
$sqlquery=mysql_query($query,$cn);
while($consulta=mysql_fetch_array($sqlquery)){
	$vFOLIO=$consulta[0];
	$vFECHA=$consulta[1];
	$vCODCLIENTE=$consulta[2];
	$vPACIENTE=$consulta[3];
	$vODESF=$consulta[4];
			....... siguen cargandose mas campos...

AL RECIBIR LAS VARIABLES EN LA PAGINA "CONSULTA_VISITA.PHP"
1
2
3
4
5
6
7
8
9
10
<td width="24%">Folio</td>
        <td width="34%" class="campos"><input type="text" name="folio" value="<?php echo $vFOLIO; ?>" /></td>
        <td width="13%">Fecha</td>
        <td width="29%" class="campos"><input type="date" name="fecha" value="<?php echo $vFECHA; ?>" /></td>
      </tr>
      <tr>
        <td>Nombre del Paciente:</td>
        <td class="campos"><input name="paciente" type="text" value="<?php echo $vPACIENTE; ?>" /></td>
        <td>Producto</td>
        <td class="campos"><input type="text" name="producto" value="<?php echo $vPRODUCTO; ?>" /></td>

Si se muestra muy bien en servidor local pero en remoto no aparece nada...
si gustan entrar para chearlo la ruta es la siguiente:

sysopticasweb.webcindario.com

usuario: prueba
contraseña: 12345

ir a Visitas-> en el campo escribir: AMADO GARCIA LARA y buscar
aparecera la lista de todas las visitas...
seleccionar el primer boton (consultar) me debe aparecer el desglose de datos de dicha visita...
pero no aparece nada...

saludos.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder