PHP - vBulletin 3.6.9 (con keygen)

   
Vista:

vBulletin 3.6.9 (con keygen)

Publicado por vBulletin 3.6.9 (con keygen) (1 intervención) el 24/04/2008 03:02:19
[center][img]http://i212.photobucket.com/albums/cc94/Dl4All/dl4all/vBulletin.jpg[/img]

Si bien los esfuerzos de desarrollo primario se concentran en la próxima vBulletin 3.7.0, muchas de las correcciones y mejoras que se han hecho para la nueva versión también se han portado en la espalda de vBulletin 3.6.x. En la actualidad hay suficientes de estos cambios para justificar la versión 3.6.9.

VBulletin 3.6.9 es (por el momento) nuestro más nuevo de 'estable'lanzamiento de la version para su uso en sitios de producción. Cualquier clientes utilicen una versión de vBulletin 3.6.8 o anterior se les recomienda actualizar a aprovechar la mejora de la estabilidad de la nueva versión, que incluye 159 correcciones de errores.

Prevemos que esto es la versión final de la serie 3.6.x antes de que sea reemplazado por vBulletin 3.7.0.

He aquí una breve lista de algunos de los errores abordarse en 3.6.9:

* 22698 Sal asesinato introducido texto
* 23300 Moving puestos pueden rompe Híbrido y roscado de los modos
* 23354 recurrencia no válida en el calendario causas código de error
* Suscripción 22830 cancelación puede causar un comportamiento incorrecto
* Lista completa de Bugs fijo en 3.6.9

Ficheros cambiados obligatoria y las modificaciones en la plantilla que figuran a continuación en este hilo.

Actualizar desde versiones anteriores

3.6.9 es una liberación de mantenimiento y recomendamos que todos los clientes beneficiarse de la actualización a muchas correcciones de errores y mejoras en la estabilidad.

No hay parche o plugin está disponible para las versiones anteriores a 3.6.9 sin una completa actualización, como los diversos cambios de aplicar todas las correcciones de errores representan un gran número de cambios. Para obtener los parches de la 3.6.9 a su propio tablero, debe realizar una completa actualización.

Instrucciones completas para el mejoramiento de vBulletin están disponibles aquí.

PHP y MySQL requisitos

Tenga en cuenta que vBulletin 3.6.x requiere, al menos, y PHP 4.3.3 MySQL 4.0.16 o posterior.

Fin del ciclo de vida de PHP 4

El grupo de PHP ha anunciado el final de la vida de PHP 4. Recomendamos encarecidamente que los clientes actualicen sus servidores de PHP 5.2.5, si se siguen publicando PHP 4. VBulletin 3.6.9 soporta PHP 5 sin ningún problema, aunque es posible que tenga que desactivar el modo estricto para MySQL, ver aquí sobre la forma de permitir que 'force_sql_mode'.

Nota: Seguiremos apoyando PHP 4 en la serie vBulletin 3.

[code]http://rapidshare.com/files/109300090/vBulletin_v3.6.9_incl._Keygen.rar[/code]

[/center]
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder