PLC's - Duda

   
Vista:

Duda

Publicado por Peter (3 intervenciones) el 21/03/2009 19:33:48
Hola que tal, ojala me puedan ayudar. Tengo un controlador CompactLogix y al tratar de ponerme en línea con el PLC me indica la diferencias de Firmware, la versión que tiene el plc es 13.24 y actualmente intento comunicarme con la 16.03. Me pone un mensaje de actualizar el firmware del controlador o instalar el Rs Logix 5000 que soporte este firmware.

Pero al intertar actualizar el Firmware hay una advertencia que indica que al actualizar dicho firmware que la memoria del controlador se limpiara al igual que el proyecto y datos, obviamente no tengo respaldo y ese es mi problema.

Que me recomiendan, que instale la version 13. 24 en mi pc? o que otra opcion hay.

Saludos
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:Duda

Publicado por Israel Garzón (1 intervención) el 23/03/2009 01:29:52
Saludos colega

Lo que yo te recomiendo es que hagas un Upload del Compact hacia el Rs logix y lo guardes como archivo, una vez realizada esta operacion actualiza el firmware con toda confianza y luego simplemente traduce atravez de un .L5K el archivo de V13.24 a V16.03 y haces el download nuevamente hacia el compact y listo fin del problema.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Duda

Publicado por Peter (3 intervenciones) el 23/03/2009 16:21:38
OK Isra, deja lo intento el dia de hoy.

Saludos y gracias.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Duda

Publicado por nowan (10 intervenciones) el 25/03/2009 17:06:31
Si el PLC pertenece a un cliente no deberías cambiarle el firmware, ya que entonces el cliente no podría conectarse nuevamente al mismo. Por otra parte, si el cliente posee varios equipos lo más seguro es que estén todos en la misma versión, y por lo tanto estarías arruinádole el estándar con el cual trabaja. Es más sencillo que te busques la versión 13.24 y la instales en tu PC.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Duda

Publicado por Peter (3 intervenciones) el 25/03/2009 19:24:32
Gracias compañero, estos comentarios que haces son muy ciertos y acorde lo mismo con el cliente.

Saludos
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Duda

Publicado por CÉSAR (2 intervenciones) el 12/05/2010 22:12:55
Ok Amigo!

Té recomiendo que instales la version 13.2 y que con esa versión respaldes tu COMPACLOGIX, ya que si actualizas tu version a la 16.03 y no tienes los firmwares actualizados, el procesador se te ira a falla (Fault)] y no te dejara comunicarte de ningun modo y por si fuera poco se borra el programa junto con toda su configuración de redes!

Si ya tienes el problema, tienes que intslar la 13.2 o con la que hallan editado el programa la ultima ves, depués te comunicas y descargas el programa ó respaldo que halla sido realizado con la version 13.2

Espero te sirva!
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar