PLC's - Problema con los Force SLC 500

   
Vista:

Problema con los Force SLC 500

Publicado por QUINOE (12 intervenciones) el 06/05/2009 06:55:13
Hola muchachos, necesito la ayuda de algun experimentado con un PLC SLC500, resultaque cuando estoy en linea, trato de forzar, se me habilita el force tanto en el cuadro del RSlogix 500 y la luz de indicacion de Force en el procesador, pero fisicamente lo que fuerzo no trabaja, y esto pasa con cualquier componente que quiera forzar, alguien me puede decir cual es el problema y orientar para solucionarlo.Gracias
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:Problema con los Force SLC 500

Publicado por Marcos (31 intervenciones) el 06/05/2009 19:49:36
lo que pasa es que cundo le das clic derecho sobre la salida a forzar tabien debes irte al cuadro Force Disable y cambiar por Force Enable y ahi recien se forza fisicamente la salida y para deforzar a parte de darle Remove Force tambien vuelves a cambiar Force Enable por Force Disable.
los forces solo puedes aplicar a las entradas y salidas fisicas no asi a un bit interno para eso tienes la funcion Toggle Bit el cual cambia de estado por milesimas de segundos (un pulso, lo cambia de estado por un ciclo scan y luego vuelve a su estado normal).
saludos desde paraguay___marcos rivas
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Problema con los Force SLC 500

Publicado por Quinoe (12 intervenciones) el 07/05/2009 05:55:16
Gracias por tu respuesta y ayuda, voy a hacerlo de esta manera y te aviso, ya que de 5 equipos este es el unico en que se me presenta este problema.
Saludos.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Problema con los Force SLC 500

Publicado por fred (3 intervenciones) el 14/05/2009 03:04:26
lo que nesesitas haser es forsar ya sea entrada o salida de tu programa y donde se encuentra la barra poner force enable tanto en tu contacto o lo que tu quieras forsar como,lo deses espero y te ayude un poco
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Problema con los Force SLC 500

Publicado por fred (3 intervenciones) el 14/05/2009 03:06:00
lo que nesesitas haser es forsar ya sea entrada o salida de tu programa y donde se encuentra la barra poner force enable tanto en tu contacto o lo que tu quieras forsar como,lo deses espero y te ayude un poco
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Problema con los Force SLC 500

Publicado por Quinoe (12 intervenciones) el 15/05/2009 00:55:02
Gracias Fred por tu respuesta, lo que me pasaba era que en la ventana de los forces la casilla habilitar no estaba habilitada, y es el unico equipo que estaba asi, tu respuesta concuerda con la de Marcos, gracias por la ayuda.
Saludos desde Antofagasta-Chile
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar