PLC's - Problemas con Micrologix 1000

   
Vista:
Imágen de perfil de Víctor H. Belén

Problemas con Micrologix 1000

Publicado por Víctor H. Belén (13 intervenciones) el 09/09/2007 00:05:03
Colegas: Tengo problemas con unos Micrologics 1000
Con unos puedo "hablar" con otros no. Y no es la diferencia de edad. el RSLink lo he configurado en PIC AI/.. y en otros, pero cuando logro comunicaón, siempre es con el mismo.
Actualicé el RSLink al 2.51, y sigue igual. Tengo en la Labtop un XP SP2 con PIII de 500Mhz.
Agradezco que me socorran
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de Iván Cadena

RE:Problemas con Micrologix 1000

Publicado por Iván Cadena (86 intervenciones) el 22/09/2007 03:18:10
Tienes los programas de respaldo para ver si me los puedes mandar y hacer unas pruebas con los PLCs que tengo aquí?

Necesitaría ver el programa de aquellos con los que te puedes comunicar y con los que no.

Otra cosa "hablar" significa que lo ves en tu red pero no ves el programa corriendo o simplemente no lo puedes ver en tu red?

Saludos
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de Victor H. Belén (UY)

RE:Problemas con Micrologix 1000

Publicado por Victor H. Belén (UY) (13 intervenciones) el 26/09/2007 23:24:20
Los programas no los tengo, pero los puedo traer.
Te cuento que resolví el problema cambiando de PC. Le instalamos el último RSLinks, volví a una versión anterior, y nada.Le configuré varios drivers, y todo igual.
La cosa era que con unos PLCs "identicos" cuando lo conectaba al cable; aparecían la pc y el plc conectados. Desconectaba el cable y conectaba al otro, se tachaba el plc, y no se reconectaba. Conseguí otra labtop (mas lenta) y se solucionó el problema "al toque".
Me queda la duda si no es el sistema operativo, pues a esa máquina se le habían instalado y desinstalado jueguitos. Las dos máquinas estaban con XP

Te agradezco que me hayas respondido.
Víctor H:Belén
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Problemas con Micrologix 1000

Publicado por miguel angel nuñez (1 intervención) el 27/02/2010 01:36:54
un saludo antes que nada tengo varios plc micrologix 1000 se les saco respaldo de programa ya que no se contaba con ellos todo iva bien solo que uno no acepta la comunicacion de la pc y no se puede ni respaldar se compro cable de comunicacion nuevo y cero resulrado actualizamos el rslinx y nada el equipo funciona solo que no tenemos el progrma y es una bronca cuando falla me digieron que entrara por rslinx master o algo por el estilo solo que no pude me podrias asesorar para seguir utilizando el plc aunque se de formato y se ponga programa nuevo gracias
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar