Power Builder - Ayuda con las dlls del PB10.5

   
Vista:

Ayuda con las dlls del PB10.5

Publicado por Cristo (1 intervención) el 28/10/2008 15:12:54
Hola amigos, tengo una consulta sobre el tema de los ejecutable en power builder, hace poco hice una aplicacion y al momento de hacer el ejecutable, importe algunos archivos de los dlls, pero despues al cargarlo en otro pc, me pedia otra dll. Finalmente con tantos problemas, tuve que cargar todos los dll para que me funcionara el programita en otro pc, pero el problema que el archivo finalmente quedo pesando 78 MB y esto es por culpa de todos los dll que tuve que exportar.

Pregunta: Alguien sabe cuales son los dlls que uno tiene que exportar, ya que no quiero repertir el caso de exportar todas las dlls del PB
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:Ayuda con las dlls del PB10.5

Publicado por Jancarlo (890 intervenciones) el 28/10/2008 17:47:23
Para obtener los DLLs necesarios, cheka esta link:

http://www.lawebdelprogramador.com/news/mostrar_new.php?id=73&texto=Power+Builder&n1=405760&n2=1&n3=0&n4=0&n5=0&n6=0&n7=0&n8=0&n9=0&n0=0

Saludos!
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Ayuda con las dlls del PB10.5

Publicado por cristo (4 intervenciones) el 29/10/2008 04:52:56
Lei el articulo, pero por extraño motivo, no tengo el famoso archivo PBPACK105.EXE instalado en mi pc, en donde tengo el power builder 10.5, pero si tengo instalado las otras versiones como la 9 y la 10, pero como son librerias de diferencia versiones, me imagino que no va funcionar.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Ayuda con las dlls del PB10.5

Publicado por Jancarlo (890 intervenciones) el 29/10/2008 18:20:10
Las DLLs que utilices tienen que ser de la misma versión porque de lo contrario no funcionaria. El PB 10.5 también tiene esa herramienta. Verifica si tienes instalado el PB en modo full y además si tienes el último EBF (Parche). Eso lo puedes encontrar en la misma página de Sybase.

Espero soluciones tu problema.

Suerte!
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar