Power Builder - net web forms

   
Vista:

net web forms

Publicado por Jag (20 intervenciones) el 24/12/2009 19:01:31
Hola una felices fiesta de finde años a ver si me ayudan, estoy intentando pasar a .NET en power builder 11.5, al momento de realizar DEPLOY PROYECT ME SALE:

---------- Deploy: Deploy of regitram_webform (12:58:09)
Checking IIS server...
Deploy failed.
---------- Finished Deploy of regitram_webform (12:58:14)

---------- Error messages: (12:58:14)
Error:The RPC Server is unavailable.
---------- Finished (12:58:14)

no se que hacer

saludos
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:net web forms

Publicado por miguell (108 intervenciones) el 28/12/2009 22:50:19
Hola,

Ni idea de .Net pero ....

¿tienes correctamente instalado el IIS Server de windows?
¿podría ser que algún servicio de windows teniendo que ver con el RPC no esté activo?
¿puede ser que tengas algún recurso o path inexistente?

échale un vistazo a esto :

http://search.microsoft.com/Results.aspx?q=rpc+server+no+disponible&mkt=es-ES&FORM=QBMH1&l=1

me gustaría poder ayudarte más pero seguramente le ha pasado esto a más gente.

saludos,
Miguel
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:net web forms

Publicado por Jag (20 intervenciones) el 30/12/2009 04:50:10
Gracias Miguel, sabes que he revisado todo:

El sistema Operartivo que esta instalado es Windows Xp Pro. sp3, Base de datos SQL2005 y power builder 11.5

debo comentar para la conexion con la base de datos utilizo OLEDB, a mas de eso he instalado AJAX
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de Mario Amay

RE:net web forms

Publicado por Mario Amay (27 intervenciones) el 30/12/2009 21:02:10
Debes de ver que el IIS este correctamente instalado, Ademas de dar los permisos necesarios al ASPNET para la carpeta wwwroot.

Otro es reinstalando el framework (el 2.0 con SP 2 como minimo)

sigue estos pasos para verificar:

1) En la maquina servidora, abrir un prompt de DOS y hacer "cd" hacia
C:\WINDOWS\Microsoft.NET\Framework
2.0.50727
2) Digitar aspnet_regiis -i (para registrar ASP.NET)
3) Entrar en Control Panel de Windows - Administrative Tools - Internet
Information Services
4) En la carpeta Web Service Extensions, eligir "Allow" para ASP.NET
2.0.50727
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar