Power Builder - FUNCIONA POWER BUILDER 11.5 EN S.O. DE 64 BITS

   
Vista:

FUNCIONA POWER BUILDER 11.5 EN S.O. DE 64 BITS

Publicado por Omar (11 intervenciones) el 02/09/2011 18:39:05
Buenos días, estoy a por migrar mis aplicativos desarrollados en Power Builder 11.5 en S.O. de 32 bits a una pc de 64 bits, he leído en distintos foros que tienen problemas para programar en 64 pero cuando tienen conexión a SQL server, yo trabajo con Postgres, alguno de ustedes me podría decir si trabaja con normalidad el Power Builder en 64 bits.

Gracias por su ayuda.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

FUNCIONA POWER BUILDER 11.5 EN S.O. DE 64 BITS

Publicado por Omar (11 intervenciones) el 02/09/2011 18:48:07
encontre la respuesta:
PowerBuilder Y APOYO PARA LA VISTA InfoMaker

Comenzando con la versión 11.1, ambos InfoMaker y entornos de desarrollo PowerBuilder ha sido probado en el sistema operativo Microsoft Vista con las versiones de 32 bits y 64 bits de la edición de Vista Business. Despliegue de la aplicación ha sido probada utilizando la misma ediciones de Windows Vista. Tanto el PowerBuilder y entornos InfoMaker desarrollo, así como las aplicaciones creadas utilizando PowerBuilder y InfoMaker, se ejecutan como aplicaciones de 32 bits en ambas plataformas.

Microsoft ha establecido dos niveles separados de su programa del logotipo de Windows Vista para el software: Certificado para Windows Vista y Funciona con Windows Vista. InfoMaker y PowerBuilder tanto para satisfacer las Obras con los requisitos de Windows Vista. Las aplicaciones desarrolladas con PowerBuilder InfoMaker y pueden ser diseñados para cumplir con los requisitos de certificación de Windows Vista. Para más información sobre estos requisitos, consulte el sitio Web de Microsoft.

Tenga en cuenta que las versiones anteriores de PowerBuilder, como PowerBuilder 10.5.2 proporciona soporte para el despliegue de aplicaciones para Vista, con algunas limitaciones. El desarrollo de Vista no es compatible. PowerBuilder 10.5 fue lanzado un año antes de que Vista, e incluye componentes que no son compatibles con Vista. Esto incluye nuestro apoyo de texto enriquecido. Para más información sobre limitaciones a la ayuda, por favor vea el boletín de lanzamiento PowerBuilder.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar