Power Builder - URGENTE!!!! Error al compilar

   
Vista:

URGENTE!!!! Error al compilar

Publicado por Carolina (11 intervenciones) el 27/05/2016 13:58:56
Hola amigos!!!!! tengo un problema pero es urgente!!!!!! gracias al que me pueda ayudar!!!
Hace bastante que, al compilar mi aplicación, me da error me compila de a 2 ó 3 librerías y luego me salta el error : codegen compilation error, see archivo c:\temp\llistados.log (donde listados es una de mis librerías no?)
Bueno, yo l.o que tengo que hacer es ir a borrar ese archivo LOG y volver a compilar entonces me compila esa librería sin errores y sigue adelante........pero esto me lo hace con unas cuantas de mis librerias
Entonces, yo renombre el archivo y cada uno de los archivos log tienen estas lineas:

CGEN: Compiling 'C:\TEMP\listados.c'
CGEN: Compiling 'C:\TEMP\cgo7u30l.c'
CGEN: Compiling 'C:\TEMP\cgo7u30k.c'
CGEN: Compiling 'C:\TEMP\cgo7u30j.c'
CGEN: Compiling 'C:\TEMP\cgo7u30m.c'
CGEN: Compiling 'C:\TEMP\cgo7u30n.c'
CGEN: Compiling 'C:\TEMP\cgo7u30i.c'
CGEN: Compiling 'C:\TEMP\cgo7u30o.c'
CGEN: Compiling 'C:\TEMP\cgo7u30h.c'
CGEN: Compiling 'C:\TEMP\cgo7u30p.c'
CGEN: Compiling 'C:\TEMP\cgo7u30g.c'
CGEN: Compiling 'C:\TEMP\cgo7u30q.c'
CGEN: Compiling 'C:\TEMP\cgo7u30r.c'
CGEN: Compiling 'C:\TEMP\cgo7u30f.c'
CGEN: Compiling 'C:\TEMP\cgo7u30e.c'
CGEN: Compiling 'C:\TEMP\cgo7u30d.c'
CGEN: Compiling 'C:\TEMP\cgo7u30s.c'
CGEN: Compiling 'C:\TEMP\cgo7u30c.c'
CGEN: Compiling 'C:\TEMP\cgo7u30b.c'
CGEN: Compiling 'C:\TEMP\cgo7u30t.c'
CGEN: Compiling 'C:\TEMP\cgo7u30a.c'
CGEN: Compiling 'C:\TEMP\cgo7u30u.c'
CGEN: Linking...
CGEN: Resource compiling 'C:\TEMP\listados.rc'
WATCOM Windows Resource Compiler Version 11.0
Copyright by Sybase, Inc., and its subsidiaries, 1993, 1997.
All rights reserved. Watcom is a trademark of Sybase, Inc.
Error! 6: Unable to open file "C:\TEMP\listados.dll": unknown error.

Esto me empezó a pasar hace un tiempo luego de que, yo quise migrar mi version de pobwer builder 9.0 build 5507 que tengo y quise instalarme el power builder 12.5 como me daba error al instalar el Visual Studio 2010 creo que era el que me instalaba el instalador de PB, entonces lo desinstalé y volví a instalarme la version 9.0 que tengo yo (pues mi cliente me pedia modificaciones y yo tengo que seguir con el programa), quizá acá algo me quedó mal, pero entonces cuando instalé nuevamente el 9.0 ni siquiera me dejaba compilar, entonces llevé a formatear mi maquina y ahora si me compila pero de esta manera......borrando las librerias con error y volviendo a ejecutar el proyecto cuando antes me compilaba perfecto! alguien sabe que problema puedo estar teniendo?????

Yo tengo windows xp 2002 SP3 y estoy ahora trabajando con power builder 9.0 build 5507, y la base de datos es SQL Server express

Desde ya INFINITAS GRACIAS a la mano que puedan darme!!!!!!
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder