Power Builder - error en modo debug

   
Vista:

error en modo debug

Publicado por samuel (52 intervenciones) el 26/03/2008 14:02:05
Hola a todos,

tengo una aplicación que al intentar hacer un debug me aparece un error de protección general de windows. Sólo puedo hacer debug teniendo el objeto application abierto. He probado a optimizar todas las pbl´s y a regenerar todos los objetos pero sigue sin funcionar. He puesto un punto de ruptura en el open de la aplicación pero no llega, sale el error antes.
He marcado la opción "enable pbdebug trace" y me devuelve esto:

Executing object function +DESTROY for class UO_SEGURIDAD, lib entry UO_SEGURIDAD
Executing instruction at line 2
Executing object function TRIGGEREVENT for class UO_SEGURIDAD, lib entry UO_SEGURIDAD
Executing system dll function
End class function TRIGGEREVENT for class UO_SEGURIDAD, lib entry UO_SEGURIDAD
Executing instruction at line 3
Executing object function +DESTROY for class NONVISUALOBJECT, lib entry _TYPEDEF
End object function +DESTROY for class NONVISUALOBJECT, lib entry _TYPEDEF

estoy trabajando con powerbuilder 8.0.1 build 8004 (SO windows XP)
alguien me puede sugerir algo que hacer??

un saludo y gracias.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:error en modo debug

Publicado por jose (1 intervención) el 09/06/2008 18:49:39
Usted podría decir donde puedo bajar el Build 8004. Además, tengo problemas para correr las aplicaciones XP.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar