Progress - Problema con un combo

   
Vista:

Problema con un combo

Publicado por Davito (2 intervenciones) el 06/12/2007 20:01:13
Tengo un problema con un combo. Trabajo como implementador de un sistema hecho en progress y tengo el inconveniente de que en algunas maquinas (con xp instalado) cuando busco por letra en un combo, ingreso la segunda letra y me borra la primera, o sea, tengo que repetir la primer letra para que busque lo que quiero. Me pasa en algunas maquinas, en otras anda muy bien. Agradecería que me ayuden, ya que estoy empezando a conocer el lenguaje y la base de datos y me gusta, pero este inconveniente me vuela la cabeza.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:Problema con un combo

Publicado por Juan Carlos (2 intervenciones) el 31/01/2008 06:37:55
pues esto de resolver problemas de codigo, no hay como ver tu codigo,, pero tal vez lo que este pasando es de que tengas algun CLEAR de la variable del combo.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Problema con un combo

Publicado por Davito (2 intervenciones) el 31/01/2008 12:24:43
Gracias por la respuesta, pero lo solucioné registrando el ocx del combo en la carpeta donde esta instalada las Dlls de Crystal. Pero Gracias igual
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar