QT - un par de errores: archittecture x86_64 y clinker commando?

   
Vista:

un par de errores: archittecture x86_64 y clinker commando?

Publicado por connectee (5 intervenciones) el 22/09/2015 15:42:03
Me sale el siguiente par de errores:

symbol(s) not found for architecture x86_64
clinker commando failed with exit code 1 (use -v to see invocation)

No pongo ejemplos porque me sale en muchas ocasiones sin conocer la causa.

No sé como salir de esos errores.
He buscado por el foro y en Qt Assitant, pero no me aclaro.
Uso versión de Qt 5.4.

Mi pregunta es:
¿A qué se debe este par de errores y cómo solucionar el problema con ellos?
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

un par de errores: archittecture x86_64 y clinker commando?

Publicado por juanki (67 intervenciones) el 23/09/2015 00:10:23
Bueno, buscando ese error encontré esta solución en stackoverflow, no sé si será lo que necesitas:

http://stackoverflow.com/questions/28119189/qt-creator-undefined-symbols-for-architecture-x86-64

Saludos
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

un par de errores: archittecture x86_64 y clinker commando?

Publicado por connectee (5 intervenciones) el 23/09/2015 15:36:49
Gracias por la respuesta!
Lo voy a probar.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar