Redes - Duda en packet tracer conectar dos routers!

   
Vista:

Duda en packet tracer conectar dos routers!

Publicado por Fabian (1 intervención) el 15/02/2011 22:17:27
Buenas tardes amigos.

Les escribo por lo siguiente: estoy configurando una seria de routers en packet tracer pero en los dos primeros y miren lo que he hecho:

Cuando hago ping no llega, que estaré haciendo mal???

Me pueden hechar una mano con urgencia!!!

Gracias

ROUTER A
--- System Configuration Dialog ---

Continue with configuration dialog? [yes/no]: n

Press RETURN to get started!


Router>
Router>enable
Router#confi
Router#configure ter
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#
Router(config)#interface serial 0/0/0
Router(config-if)#ip address 192.168.108.17 255.255.255.240
Router(config-if)#clock rate 64000
Router(config-if)#no shutdown

%LINK-5-CHANGED: Interface Serial0/0/0, changed state to down
Router(config-if)#router rip
Router(config-router)#version ?
<1-2> version
Router(config-router)#version 1
Router(config-router)#network 192.168.108.16
Router(config-router)#exit
Router(config)#exit
%SYS-5-CONFIG_I: Configured from console by console
Router#copy ru
Router#copy running-config sta
Router#copy running-config startup-config
Destination filename [startup-config]?
Building configuration...
[OK]
Router#
%LINK-5-CHANGED: Interface Serial0/0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0, changed state to up



ROUTER B
--- System Configuration Dialog ---

Continue with configuration dialog? [yes/no]:
% Please answer 'yes' or 'no'.
Continue with configuration dialog? [yes/no]: n

Press RETURN to get started!


Router>
Router>
Router>enable
Router#confi
Router#configure ter
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#interfsce serial 0/0/0
^
% Invalid input detected at '^' marker.

Router(config)#interface serial 0/0/0
Router(config-if)#ip address 192.168.108.34 255.255.255.240
Router(config-if)#clock rate 64000
Router(config-if)#no shutdown

%LINK-5-CHANGED: Interface Serial0/0/0, changed state to up
Router(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0, changed state to up
Router(config-if)#exit
Router(config)#router rip
Router(config-router)#version ?
<1-2> version
Router(config-router)#version 1
Router(config-router)#network 192.168.108.16
Router(config-router)#exit
Router(config)#exit
%SYS-5-CONFIG_I: Configured from console by console
Router#copy ru
Router#copy running-config sta
Router#copy running-config startup-config
Destination filename [startup-config]?
Building configuration...
[OK]
Router#ping 192.168.108.17

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.108.17, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)

Router#ping 192.168.108.16

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.108.16, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:Duda en packet tracer conectar dos routers!

Publicado por HSL (145 intervenciones) el 16/02/2011 20:37:51
Ojo: lo que te voy a decir no es para que te ofendas sino como un consejo y es que debes de aprender a subnetear.

si te fijas en las IP's y mascaras que utilizas en las interfaces seriales te daras cuenta de que utilizas una mascara 255.255.255.240 en la cual las subredes iran cambiando de 16 en 16 (0,16,32,48...).

En este caso el error está en que estas configurando las IP's de las interfaces seriales en diferentes subredes. si configuras, por ejemplo, la interfaz serial del router B con la IP 192.168.108.18 de seguro que te funciona.

Saludos y espero haberte ayudado.

Otra cosa es que las interfaces seriales siempre llevan mascara 255.255.255.252. esto sale en el Examen.

HSL
Dom. Rep.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar