Redes - ¿tan dificil es hacerlo?

   
Vista:

¿tan dificil es hacerlo?

Publicado por jose Antonio (1 intervención) el 14/03/2012 21:22:53
Hola a todos. Escribo desde casi la desesperación.....; me explico:
Poseo DOS routers COMTREND AR5381u y tengo una vivienda unifamiliar de dos plantas.
He leído inmumerables tutoriales para poder conectar los DOS routers entre sí, en modo BRIDGE y no consigo hacer lo que quiero (ya no sé si se puede....).
El caso es que he conseguido que se vean entre sí y puedo hacer ping entre ellos pero cuando me voy de una zona a otra, el terminal detecta el cambio de red y corta la conexión con el primero para enganchar con el segundo.
¿esto es así?, el terminal, en modo puente, NO DEBERIA detectar ningún cambio de red y continuar con su descarga o streaming, ¿no?.
Es como si uno va con su teléfono móvil hablando y, al cambiar de repetidor, se le corta la llamada.
Yo creo que esto no es normal y por eso escribo estas líneas, para que alguien (mucho más puesto que yo seguro) me eche una mano.
He probado de dos formas, bien de router a router por WIFI en modo Access Point (los dos)
y
de router a router por cable LAN.
Las dos configuraciones tienen el mismo nombre de red, contraseña, encriptado y, para el caso del BRIGDE WIFI, las MAC vinculadas de los routers contrarios.
Creo que el error está en configurar el Layer2 Interface y la WAN del router que hace de puente aunque he probado mil configuraciones diferentes y siempre obtengo el mismo resultado.
Necesitaría un manual más tecnico que me indicase para qué es cada opción de las disponibles del router y así no estaría tan perdido.

La instalación ideal sería:

ROUTER 1 (El que tiene ADSL), tendría WIFI ON y repartiría señal hasta donde llegase, dándole internet al router 2 que se encuentra en otro punto de la vivienda via LAN que lo repartiría via WIFI por la zona que no cubre el ROUTER 1.

Detalle Instalación Actual:

ROUTER 1:
IP 192.168.1.1
Subnetmask: 255.255.255.0
Gateway ppp0 (MOVISTAR)
DNS: 80.58.61.250 y 80.58.61.254
Enable DHCP server del 192.168.1.3 al 192.168.1.160.
En el campo del wifi:
Wifi ON
Nombre de la red: Wifi
Canal: 3
Banda: 2,4 Ghz.
Encriptación WPA2-PSK / TKIP+AES
Wireless Brigde; Apmode: Access Point, Enable (Scan) con la MAC del otro router vinculada.



ROUTER 2 :
IP 192.168.1.2
Subnetmask: 255.255.255.0
Gateway: VACIO *
DNS: 80.58.61.250 y 80.58.61.254
Disable DHCP server.
* En el Apartado Layer2 Interface y la WAN del router defino que la GATEWAY sea 192.168.1.1 y que las DNS sean 80.58.61.250 y 80.58.61.254 y que además la SUBNETMASK sea 255.255.255.0; creo que ahí está el error, que NO LO HAGO BIEN dado que cuando hago un test de DIAGNOSTICO del router me da error en los campos "Ping default gateway" y "Ping primary Domain Name Server" (aunque en msdos puedo hacer ping al 192.168.1.1 sin problemas desde el 192.168.1.2 el router me indica ese error).
En Layer2 Interface únicamente tengo cumplimentado el apartado ATM interface con los siguientes valores:
Interface: ipoa0
Vpi: 0
Vci: 35
DSL Latency: Path 0
Category: UBR
Link Type: IPoA
Connection Mode: DefaultMode
IP QoS: Enabled
Scheduler Alg: SP

Los apartados PTM interface y ETH interface están sin cumplimentar.

En WAN service tengo:
Interface: ipoa0
Description: ipoa_0_0_35
Type: IPoA
Vlan8021p: N/A
VlanMuxId: N/A
Igmp:Disabled
NAT:Disabled
Firewall IPv6:Disabled
Mld: Disabled
Connect/Disconnect: Disabled

En el campo del wifi:
Wifi ON
Nombre de la red: Wifi
Canal: 3
Banda: 2,4 Ghz.
Encriptación WPA2-PSK / TKIP+AES
Wireless Brigde; Apmode: Access Point, Enable (Scan) con la MAC del otro router vinculada.

En fin, esa es mi instalación, ¿tan difícil es hacer lo que quiero?. ¿es posible?, ¿dónde está el error?.

Saludos!!!!
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder