Redes - Ayuda con ejercicio de Packet Tracer

   
Vista:

Ayuda con ejercicio de Packet Tracer

Publicado por Sergio (2 intervenciones) el 17/10/2013 06:03:40
Buenas,

Primera vez que me paseo por estos lugares y ojala me puedan ayudar con este ejercicio.

El asunto es el siguiente, poseo 2 redes con protocoles distintos (EIGRP y OSPF), cada una con sus VLAN funcionando correctamente y comunicándose a través de ip routes y protocolos de "redistribute", pero el problema principal es que ninguno puede acceder al servidor DNS que se muestra en la imagen.

El profesor no dio el caso de que ese servidor no podía ser declarado en el OSPF y a su vez conectado con un cable cruzado, e intentando muchas variantes para que los ping puedan llegar pero no sucede nada y es lo ultimo que me falta para terminarlo.

Toda ayuda o consejo es muy bien recibido :D

Adjunto el sh running-config del router:

R9#sh r
Building configuration...

Current configuration : 900 bytes
!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname R9
!
!
!
enable secret 5 $1$mERr$hx5rVt7rPNoS4wqbXKX7m0
!
!
!
!
!
!
!
!
!
no ip domain-lookup
!
!
spanning-tree mode pvst
!
!
!
!
interface FastEthernet0/0
no ip address
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface Serial0/0/0
ip address 165.17.12.26 255.255.255.252
clock rate 64000
!
interface Serial0/0/1
no ip address
shutdown
!
interface Vlan1
no ip address
shutdown
!
router ospf 1
log-adjacency-changes
redistribute static metric 100000 subnets
network 165.17.12.24 0.0.0.3 area 0
!
ip classless
!
!
!
!
!
!
line con 0
password cisco
login
!
line aux 0
!
line vty 0 4
password cisco
login
line vty 5 15
password cisco
login
!
!
!
end


Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de raymundo vasquez

Ayuda con ejercicio de Packet Tracer

Publicado por raymundo vasquez articuloslibre@hotmail.com (224 intervenciones) el 18/10/2013 02:05:16
Buenas noches


Creo tienes una publica en el servidor dns ya que ningún router conoce esa red tendrás que poner una dirección privada en el servidor y hacer NAT para que cualquier petición de los cliente sea respondida por el servidor dns asi quedara publicado tu servidor como los routers conocen las otras redes llegaran a este creo eso funcionara.

Saludos,

Raymundo Vasquez.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Ayuda con ejercicio de Packet Tracer

Publicado por Sergio (2 intervenciones) el 18/10/2013 04:09:58
Buenas Raymundo,

Hice lo que me señalaste aplicando un NAT Estático y asignándole una IP 10.0.0.2 pero aun asi no puedo llegar al servidor, me faltara algo mas?

Te dejo la configuración a continuación.

Servidor DNS

IP Address : 10.0.0.2
Subnet Mask : 255.255.255.0
Default Gateway: 10.0.0.1


Router

Current configuration : 1019 bytes
!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname R9
!
!
!
enable secret 5 $1$mERr$hx5rVt7rPNoS4wqbXKX7m0
!
!
!
!
!
!
!
!
!
!
no ip domain-lookup
!
!
spanning-tree mode pvst
!
!
!
!
interface FastEthernet0/0
no ip address
ip nat inside
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface Serial0/0/0
ip address 165.17.12.26 255.255.255.252
ip nat outside
clock rate 64000
!
interface Serial0/0/1
no ip address
shutdown
!
interface Vlan1
no ip address
shutdown
!
router ospf 1
log-adjacency-changes
redistribute static metric 100000 subnets
network 165.17.12.24 0.0.0.3 area 0
!
ip nat inside source static 10.0.0.2 200.20.20.1
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0/0/0 <----- Le asigne esto pensando que podria ser necesario
!
!



Saludos,
Sergio
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de Raymundo Vasquez

Ayuda con ejercicio de Packet Tracer

Publicado por Raymundo Vasquez articuloslibre@hotmail.com (224 intervenciones) el 18/10/2013 14:05:37
Creo debes arreglar el nat ya que la direccion global que pusiste esta mala
ya que pusiste la del servidor y debe ser asi:


ip nat inside source static 10.0.0.2 165.17.12.26 255.255.255.252

Saludos
Raymundo Vasquez F.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar