Redes - Vlan con switch Dell PowerConnect 6224

   
Vista:

Vlan con switch Dell PowerConnect 6224

Publicado por Perea (6 intervenciones) el 08/02/2016 18:22:10
Hola que tal

soy nuevo con las vlans y queria ver si alguno de ustedes me puede orientar un poco.

tengo que configurar un switch Dell Powerconnect 6224 con dos vlans, una de datos y una de voz

Pregunta:

- Por default existe una vlan en los equipos, quiero suponer que con esta puedo comunicar las pcs??
- Como le hago para crear la vlan de voz??? los comandos son distintos?
- tengo que especificar alguna ruta estatica para que la vlan de datos salga??
- La ip de la vlan de voz tiene que estan en el mismo segmento que la de datos?
- es necesario conectar un cable donde vengan los datos y otro donde venga la linea de telefono?

saludos, espero y me puedan ayudar.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

Vlan con switch Dell PowerConnect 6224

Publicado por Perea (6 intervenciones) el 16/02/2016 01:14:15
Esta es la configuracion de mi switch:

Conecto un telefono, pero me marca que no encuentra la ruta de el Call Manager, la cual es 192.168.41.1



1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
console#show running-config
!Current Configuration:
!System Description "Dell 24 Port Gigabit Ethernet, 2.2.0.3, VxWorks5.5.1"
!System Software Version 2.2.0.3
!
configure
vlan database
vlan  2
exit
stack
member 1 1
exit
ip address 192.168.21.16 255.255.255.0
ip default-gateway 192.168.21.1
ip routing
interface vlan 2
name "Phones"
routing
ip address  192.168.41.21  255.255.255.0
no ip proxy-arp
exit
username "admin" password 320eeb00c279bd9d69e4a980acf59bb8 level 15 encrypted
 
 
!
interface ethernet 1/g21
switchport mode general
no switchport general acceptable-frame-type tagged-only
switchport general allowed vlan add 2 tagged
mode dvlan-tunnel
voice vlan 2
exit
!
interface ethernet 1/g22
switchport mode general
no switchport general acceptable-frame-type tagged-only
switchport general allowed vlan add 2 tagged
mode dvlan-tunnel
voice vlan 2
exit
!
interface ethernet 1/g23
switchport mode general
no switchport general acceptable-frame-type tagged-only
switchport general allowed vlan add 2 tagged
 
 
switchport general allowed vlan remove 1
mode dvlan-tunnel
voice vlan 1
exit
!
interface ethernet 1/g24
switchport mode trunk
switchport trunk allowed vlan add 2
switchport trunk allowed vlan remove 1
exit
exit
 
console#
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar