Routers - Problema router WXP y WVISTA

   
Vista:

Problema router WXP y WVISTA

Publicado por hugo (1 intervención) el 14/08/2008 23:47:06
Estimados : Tengo el sgte problema que hasta el momento nadie me ha podido indicar la solucion:

Tengo instalados en mi casa 06 pc de los cuales 03 tienen Windows XP y 03 W VIsta , estan conectados a Internet ( banda ancha alambrica )mediante un modem de Telefonica y 01 Router DLink ALAMBRICO y un switch DLink.los cuales estan con todas las bocas (salidas ocupadas) y ante la necesidad de habilitar otros 02 pc adicionales compre otro router Dlink , DIR-300 el cual es para los dos tipos de coneccion ALAMBRICA e INALAMBRICA . Pues bien , ya dos amigos tecnicos lo han tratado de instalar conectando un Router al otro Router, dejando al DIR -300 en el fondo como un mero Switch , pero al configurarlo e instalarlo solo se pueden conectar ya sea los Pc con WXP y los con WVista quedan fuera a pesar de que reciben la señal pero no abren las paginas o al reves se conectan los WVista y los WXP quedan fuera, todo esto de acuerdo a la prueba de configuracion que se realice en ese momento, pero Nunca quedan todos los pc conectados ya sea en forma alambrica o inalambrica. He notado que los WVISTA y los W XP funcionan bien todos de forma alambrica pero al instalar el Router Dir - 3000 ( Wi-FI ) empiezan todos los problemas de coneccion. Eso si todos los que se conectan y los que quedan fuera acusan detectar la coneccion y no indican estar sin coneccion.
Por favor ayudenme , ya no se que hacer.
Gracias

* Pueden responder solicitando datos adicionales a hpalza@terra.cl
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder