SAP - Perdida de CMS en BO

   
Vista:

Perdida de CMS en BO

Publicado por RMA (2 intervenciones) el 09/07/2009 11:23:48
Hola.
Estamos trabajando con Business Objects XI Enterprise y hemos tenido un problema grave.
Tenemos el fichero de un universo (*.unv) pero hemos perdido la base de datos de CMS.
Necesitamos recuperar el universo o reinstalarlo.
¿Que podemos hacer?

Gracias
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:Perdida de CMS en BO

Publicado por RMA (2 intervenciones) el 17/07/2009 12:36:46
Al final conseguimos recuperarlo.

Se trata crear de nuevo la base de datos del cms (al reinstalar BO se crea). No se si influye o no, pero nosotros la hemos creado con el mismo nombre que el que se ha perdido.

Despues se crea un universo con el mismo nombre y se exporta.
Se busca el nuevo universo en el sistema de ficheros del servidor de BO y copiamos el universo perdido a esta ruta.

Ahora desde BO ya se puede ver nuestro universo y se puede trabajar con él.

Añado un enlace con un problema similar:
http://www.forumtopics.com/busobj/viewtopic.php?t=56153&postdays=0&postorder=asc&start=15

Despues tuvimos problemas con algunos informes y la forma de resolverlo fue similar: crear informes nuevos (salvados con la opción de visible para todos los usuarios), exportarlos y sustituir los archivos nuevos por los antiguos (con el nuevo nombre dado: luego se puede cambiar el nombre)
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar