SQL Server - Problemas con la migracion de SQL200 a SQL2005

   
Vista:

Problemas con la migracion de SQL200 a SQL2005

Publicado por Emmanuel (2 intervenciones) el 11/02/2010 14:15:49
Saludos a todos los miembros de la comunidad.
Tengo un problema con uno de mis servidores SQL2005, no es la primera vez que configuro uno de estos, pero sí que es la primera vez que lo instalo en un servidor con RAID5 con Windows2003 Server.
El problema es el siguiente, he migrado una BD SQL2000 a este servidor que les menciono pero al hacer pruebas sobre los tiempos de respuesta para las consultas veo que en el 2005 pueden demorar hasta 3 veces más, por citar un ejemplo, un insert que en el 2000 me demora 3 min en el 2005 puede demorarme de 9 a 15 min, he revisado la configuración interna del servidor, así como la compatibilidad de la BD y he revisado los índices, pero nada parece funcionar.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de Isaias

RE:Problemas con la migracion de SQL200 a SQL2005

Publicado por Isaias (3180 intervenciones) el 11/02/2010 20:12:10
¿Como hiciste la migracion?, con un BACKUP - RESTORE, actualizaste estadisticos?
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de Isaias

RE:Problemas con la migracion de SQL200 a SQL2005

Publicado por Isaias (3180 intervenciones) el 11/02/2010 20:12:11
¿Como hiciste la migracion?, con un BACKUP - RESTORE, actualizaste estadisticos?
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Problemas con la migracion de SQL200 a SQL2005

Publicado por Emmanuel (2 intervenciones) el 12/02/2010 11:30:23
Hola Isaias
En primer lugar gracias por responder.
El BACKUP fue realizado por medio de un BK y si actualice estadisticos, pero en realidad no creo que el problema este solo en esta BD, porque posterior a el se creo una BD nueva y tambien presenta el mismo problema de performance, tanto asi que tengo la impresion de que el problema es el raid (es la unica diferencia con los servidores que he configurado antes)
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar